#openstack-meeting: nova

Meeting started by mikal at 21:00:33 UTC (full logs).

Meeting summary

  1. Kilo release status (mikal, 21:01:06)
    1. ACTION: Do a python-novaclient release next week, but fix 1431154 first (mikal, 21:08:34)
    2. ACTION: Mikal to chase microversion changes for the client before release (mikal, 21:09:54)

  2. Priorities (mikal, 21:13:35)
  3. Gate status (mikal, 21:20:32)
  4. Bugs (mikal, 21:23:19)
    1. https://review.openstack.org/#/c/131321/ (mriedem, 21:27:48)

  5. Stuck reviews (mikal, 21:34:37)
    1. https://review.openstack.org/#/c/158269/ (mdbooth, 21:34:50)
    2. https://review.openstack.org/#/c/159890/ (mriedem, 21:42:11)

  6. Open Discussion (mikal, 21:45:52)


Meeting ended at 21:53:13 UTC (full logs).

Action items

  1. Do a python-novaclient release next week, but fix 1431154 first
  2. Mikal to chase microversion changes for the client before release


Action items, by person

  1. mikal
    1. Mikal to chase microversion changes for the client before release


People present (lines said)

  1. mikal (133)
  2. dansmith (75)
  3. sdague (49)
  4. mriedem (47)
  5. mdbooth (26)
  6. bauzas (20)
  7. jogo (15)
  8. dims (14)
  9. melwitt (13)
  10. bknudson (9)
  11. openstack (8)
  12. anteaya (7)
  13. tonyb (4)
  14. edleafe (2)
  15. claudiub (1)
  16. alaski (1)
  17. jamielennox (1)


Generated by MeetBot 0.1.4.