#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:10 UTC (full logs).

Meeting summary

  1. Kilo release status (johnthetubaguy, 14:01:31)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (johnthetubaguy, 14:02:03)
    2. policy changes: https://review.openstack.org/#/c/150267/ (johnthetubaguy, 14:07:05)
    3. low risk migration feature: https://review.openstack.org/#/c/154521/ (johnthetubaguy, 14:07:41)
    4. https://review.openstack.org/#/c/150267/ (johnthetubaguy, 14:11:50)
    5. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/v3-api-policy,n,z (mriedem, 14:12:02)

  2. kilo priorities (johnthetubaguy, 14:24:28)
  3. gate status (johnthetubaguy, 14:24:44)
  4. Open discussion (johnthetubaguy, 14:25:18)
    1. ACTION: mikal to kick start etherpad for vancouver (johnthetubaguy, 14:29:24)
    2. https://wiki.openstack.org/wiki/PTL_Elections_April_2015 (johnthetubaguy, 14:30:54)
    3. please look out for RC1 critical bugs (johnthetubaguy, 14:32:03)
    4. https://launchpad.net/nova/+milestone/kilo-3 (mriedem, 14:32:32)
    5. https://launchpad.net/nova/+milestone/kilo-rc1 (mriedem, 14:32:49)


Meeting ended at 14:37:37 UTC (full logs).

Action items

  1. mikal to kick start etherpad for vancouver


People present (lines said)

  1. johnthetubaguy (94)
  2. mriedem (33)
  3. bauzas (31)
  4. dansmith (20)
  5. ndipanov (15)
  6. sdague (14)
  7. anteaya (7)
  8. flip214 (6)
  9. n0ano (5)
  10. edleafe (5)
  11. PaulMurray (4)
  12. lxsli (4)
  13. alex_xu (4)
  14. dims (3)
  15. openstack (3)
  16. ttx (2)
  17. alaski (1)
  18. sahid (1)


Generated by MeetBot 0.1.4.