#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:02:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (johnthetubaguy, 14:02:36)

  1. Release Status (johnthetubaguy, 14:02:52)
    1. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:04:46)
    2. https://blueprints.launchpad.net/nova/+spec/config-drive-support-for-virtuozzo (johnthetubaguy, 14:06:49)
    3. https://blueprints.launchpad.net/nova/+spec/config-drive-support-for-virtuozzo is approved for liberty without the need for a spec (johnthetubaguy, 14:10:56)

  2. Events: design summit and midcycle (johnthetubaguy, 14:11:56)
    1. https://etherpad.openstack.org/p/YVR-nova-liberty-summit-action-items (johnthetubaguy, 14:12:16)
    2. ACTION: johnthetubaguy to document the idea of a european midcycle next time (johnthetubaguy, 14:15:15)
    3. https://blueprints.launchpad.net/nova/+spec/libvirt-set-admin-password (sahid, 14:15:18)

  3. Community Building (johnthetubaguy, 14:16:58)
    1. https://etherpad.openstack.org/p/YVR-nova-liberty-process (johnthetubaguy, 14:17:35)
    2. http://doodle.com/eyzvnawzv86ubtaw (johnthetubaguy, 14:18:23)

  4. Bugs (johnthetubaguy, 14:18:53)
    1. https://bugs.launchpad.net/nova/+bug/1457527 (johnthetubaguy, 14:20:08)
    2. https://bugs.launchpad.net/nova/+bug/1447380 (johnthetubaguy, 14:20:19)
    3. ACTION: markus_z and mriedem to talk to sdague about bug triage and the bootstrapping hour (johnthetubaguy, 14:23:33)

  5. Open Discussion (johnthetubaguy, 14:25:02)
    1. ACTION: johnthetubaguy to define "stuck reviews" on the agenda page (johnthetubaguy, 14:25:52)
    2. ACTION: bauzas to describe what is blocking https://blueprints.launchpad.net/nova/+spec/aggregate-network-filter and how to help (johnthetubaguy, 14:31:30)
    3. https://blueprints.launchpad.net/nova/+spec/aggregate-network-filter needs a spec because of the extra information that needs to be passed around (johnthetubaguy, 14:34:05)
    4. https://review.openstack.org/#/c/185910/ (mriedem, 14:37:22)
    5. ACTION: sahid to submit a spec for the blueprint https://blueprints.launchpad.net/nova/+spec/libvirt-set-admin-password as its not clear how a user can use the feature from the spec, and it not clear its the same as the existing xenapi feature (johnthetubaguy, 14:42:57)
    6. agreed this really needs a spec https://blueprints.launchpad.net/nova/+spec/libvirt-set-admin-password (johnthetubaguy, 14:48:02)


Meeting ended at 14:51:25 UTC (full logs).

Action items

  1. johnthetubaguy to document the idea of a european midcycle next time
  2. markus_z and mriedem to talk to sdague about bug triage and the bootstrapping hour
  3. johnthetubaguy to define "stuck reviews" on the agenda page
  4. bauzas to describe what is blocking https://blueprints.launchpad.net/nova/+spec/aggregate-network-filter and how to help
  5. sahid to submit a spec for the blueprint https://blueprints.launchpad.net/nova/+spec/libvirt-set-admin-password as its not clear how a user can use the feature from the spec, and it not clear its the same as the existing xenapi feature


Action items, by person

  1. bauzas
    1. bauzas to describe what is blocking https://blueprints.launchpad.net/nova/+spec/aggregate-network-filter and how to help
  2. johnthetubaguy
    1. johnthetubaguy to document the idea of a european midcycle next time
    2. johnthetubaguy to define "stuck reviews" on the agenda page
  3. markus_z
    1. markus_z and mriedem to talk to sdague about bug triage and the bootstrapping hour
  4. mriedem
    1. markus_z and mriedem to talk to sdague about bug triage and the bootstrapping hour
  5. sahid
    1. sahid to submit a spec for the blueprint https://blueprints.launchpad.net/nova/+spec/libvirt-set-admin-password as its not clear how a user can use the feature from the spec, and it not clear its the same as the existing xenapi feature


People present (lines said)

  1. johnthetubaguy (126)
  2. sahid (33)
  3. dansmith (27)
  4. bauzas (27)
  5. mriedem (25)
  6. mnestratov (12)
  7. markus_z (8)
  8. openstack (5)
  9. garyk (4)
  10. lxsli (4)
  11. edleafe (3)
  12. cfriesen (3)
  13. abhishekk (3)
  14. ndipanov (3)
  15. dims_ (2)
  16. claudiub (1)
  17. dguryanov (1)
  18. jlvillal (1)
  19. rgerganov (1)
  20. beagles (1)
  21. eantyshev (1)
  22. pczesno (1)
  23. alex_xu (1)


Generated by MeetBot 0.1.4.