#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:32 UTC (full logs).

Meeting summary

  1. release status (johnthetubaguy, 14:02:04)
    1. June 12: spec review day (johnthetubaguy, 14:02:20)
    2. June 23-25: liberty-1 (spec freeze) (johnthetubaguy, 14:02:23)
    3. https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule (johnthetubaguy, 14:03:03)
    4. http://russellbryant.net/openstack-stats/nova-specs-openreviews.html (johnthetubaguy, 14:04:33)
    5. https://blueprints.launchpad.net/nova/+spec/virtuozzo-instance-resize-support (johnthetubaguy, 14:05:20)
    6. https://blueprints.launchpad.net/nova/+spec/virtuozzo-container-boot-from-volume (johnthetubaguy, 14:05:28)
    7. https://blueprints.launchpad.net/nova/+spec/rename-pcs-to-virtuozzo (johnthetubaguy, 14:05:36)
    8. https://blueprints.launchpad.net/nova/+spec/ploop-snapshot-support (johnthetubaguy, 14:07:19)
    9. https://blueprints.launchpad.net/nova/+spec/hyper-v-imagecache-cleanup (johnthetubaguy, 14:10:50)
    10. https://blueprints.launchpad.net/nova/+spec/hyperv-fibre-channel (johnthetubaguy, 14:13:46)

  2. tracking liberty progress (johnthetubaguy, 14:16:10)
    1. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:16:19)
    2. http://specs.openstack.org/openstack/nova-specs/priorities/liberty-priorities.html (johnthetubaguy, 14:16:35)
    3. ACTION: need to work out what specs are need for each priority, owners please update things in: https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:17:03)

  3. stuck spec reviews (johnthetubaguy, 14:21:55)
    1. some specs are blocked by us not having made a decision on something, when that happens list it at the bottom of here: https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 14:22:53)
    2. https://review.openstack.org/#/c/169638/9/specs/liberty/approved/selecting-subnet-when-creating-vm.rst,cm (johnthetubaguy, 14:24:32)
    3. https://review.openstack.org/#/c/182242/6/specs/liberty/approved/user-controlled-sriov-ports-allocation.rst,cm (johnthetubaguy, 14:24:36)
    4. https://review.openstack.org/#/c/187812/3/specs/liberty/approved/add-volume-type-to-create-server-api.rst,cm (johnthetubaguy, 14:24:41)
    5. ACTION: johnthetubaguy to make an ML thread and policy proposal for each of the "stuck" topics early next week (johnthetubaguy, 14:27:34)

  4. Bugs (johnthetubaguy, 14:32:41)
    1. https://bugs.launchpad.net/nova/+bug/1462424 which I consider non-critical since it's only impacting one driver (bauzas, 14:33:24)
    2. https://bugs.launchpad.net/nova/+bug/1456228 is also waiting for a nova-core feedback (bauzas, 14:34:50)

  5. Open Discussion (johnthetubaguy, 14:36:21)
    1. https://bugs.launchpad.net/nova/+bug/1462305 (gilliard, 14:36:57)
    2. https://bugs.launchpad.net/nova/+bug/1445569 (gilliard, 14:37:08)
    3. HELP: please look at above two bugs to get the multi host job voting (johnthetubaguy, 14:38:08)
    4. http://doodle.com/eyzvnawzv86ubtaw (johnthetubaguy, 14:38:28)
    5. the poll will close right after this meeting, be quick if you missed it (johnthetubaguy, 14:38:40)
    6. https://blueprints.launchpad.net/nova/+spec/delete-retired-services (lchen, 14:40:35)
    7. https://blueprints.launchpad.net/nova/+spec/request-based-filter-selection (johnthetubaguy, 14:47:34)
    8. https://blueprints.launchpad.net/nova/+spec/request-based-filter-selection (bauzas, 14:48:38)
    9. https://blueprints.launchpad.net/nova/+spec/request-based-filter-selection (lchen, 14:48:40)
    10. https://review.openstack.org/#/c/189218/ ? (gilliard, 14:51:32)


Meeting ended at 14:57:05 UTC (full logs).

Action items

  1. need to work out what specs are need for each priority, owners please update things in: https://etherpad.openstack.org/p/liberty-nova-priorities-tracking
  2. johnthetubaguy to make an ML thread and policy proposal for each of the "stuck" topics early next week


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to make an ML thread and policy proposal for each of the "stuck" topics early next week
  2. openstack
    1. need to work out what specs are need for each priority, owners please update things in: https://etherpad.openstack.org/p/liberty-nova-priorities-tracking


People present (lines said)

  1. johnthetubaguy (180)
  2. bauzas (36)
  3. lchen (25)
  4. sdague (15)
  5. danpb (13)
  6. gilliard (9)
  7. openstack (7)
  8. edleafe (7)
  9. n0ano (6)
  10. markus_z (5)
  11. jlvillal (5)
  12. mnestratov (5)
  13. ndipanov (5)
  14. jaypipes (5)
  15. alexpilotti (5)
  16. dansmith (4)
  17. alaski (2)
  18. alex_xu (2)
  19. neiljerram (2)
  20. claudiub (1)
  21. andreykurilin (1)
  22. lpetrut (1)
  23. dims_ (1)


Generated by MeetBot 0.1.4.