#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (johnthetubaguy, 14:02:07)

  1. Release Status (johnthetubaguy, 14:02:14)
    1. https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule (johnthetubaguy, 14:03:06)
    2. at the summit we agreed backlog nova-specs allowed at all times during liberty (johnthetubaguy, 14:04:15)
    3. https://en.wikipedia.org/wiki/Vogon (jaypipes, 14:13:28)
    4. http://specs.openstack.org/openstack/nova-specs/specs/backlog/index.html (johnthetubaguy, 14:14:48)
    5. https://etherpad.openstack.org/p/YVR-nova-liberty-summit-action-items (johnthetubaguy, 14:21:57)

  2. Bugs (johnthetubaguy, 14:24:51)
    1. https://review.openstack.org/#/c/194843/ (mriedem, 14:25:07)
    2. https://bugs.launchpad.net/nova/+bugs?orderby=-importance&start=0 (mriedem, 14:26:44)

  3. stuck spec reviews (johnthetubaguy, 14:27:13)
    1. https://review.openstack.org/#/c/192675/6/specs/liberty/approved/vmware-limits.rst,cm (johnthetubaguy, 14:27:32)
    2. https://review.openstack.org/#/c/182280/ - my spec is stuck - as there's no clear strategy on how to get a new vif_type in due to the ongoing os-vif-library discussions (scheuran, 14:28:02)
    3. https://review.openstack.org/#/c/188244/ <- approach seems agreed upon, just needs final reviews (jdurgin, 14:28:48)
    4. https://review.openstack.org/#/c/84048/ (ndipanov, 14:37:49)
    5. ACTION: johnthetubaguy to add summary of the force detach debate on the spec (johnthetubaguy, 14:38:56)

  4. spec-less blueprints (johnthetubaguy, 14:39:53)
    1. https://blueprints.launchpad.net/nova/+spec/cache-aware-weigher (johnthetubaguy, 14:41:17)
    2. https://review.openstack.org/#/c/192875/3/nova/cells/filters/different_cell.py,cm doesn't require a spec as well IMHO - again, no change in the cells scheduler if (bauzas, 14:46:02)

  5. Open Discussion (johnthetubaguy, 14:48:53)


Meeting ended at 15:01:12 UTC (full logs).

Action items

  1. johnthetubaguy to add summary of the force detach debate on the spec


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to add summary of the force detach debate on the spec


People present (lines said)

  1. johnthetubaguy (159)
  2. ndipanov (64)
  3. mriedem (58)
  4. garyk (31)
  5. bauzas (22)
  6. jaypipes (14)
  7. rgerganov (13)
  8. edleafe (10)
  9. scheuran (8)
  10. sdague (7)
  11. sahid (7)
  12. neiljerram (7)
  13. thomasem (6)
  14. dansmith (4)
  15. melwitt (4)
  16. markus_z (3)
  17. openstack (3)
  18. mnestratov (2)
  19. beagles (2)
  20. atuvenie_ (1)
  21. llu-laptop (1)
  22. snikitin (1)
  23. andreykurilin (1)
  24. lpetrut1 (1)
  25. andrearosa (1)
  26. sudipto (1)
  27. claudiub|2 (1)
  28. jdurgin (1)
  29. artom (1)
  30. mnestratov|2 (1)
  31. alaski (1)
  32. thangp (1)


Generated by MeetBot 0.1.4.