#openstack-meeting: nova

Meeting started by johnthetubaguy at 21:01:15 UTC (full logs).

Meeting summary

  1. Release status (johnthetubaguy, 21:01:58)
    1. today was non-priority feature proposal freeze (johnthetubaguy, 21:02:34)
    2. liberty-2 is july 30th and non-priority feature freeze (johnthetubaguy, 21:02:54)
    3. https://etherpad.openstack.org/p/liberty-nova-non-priority-feature-proposal-freeze (johnthetubaguy, 21:03:03)
    4. https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule (johnthetubaguy, 21:03:22)
    5. ACTION: johnthetubaguy needs to go through nova-specs reviews and make sure people know about the move to the backlog (johnthetubaguy, 21:04:25)

  2. Bugs (johnthetubaguy, 21:04:51)
    1. https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule#Stop_having_to_submit_a_spec_for_each_release (johnthetubaguy, 21:06:57)
    2. https://bugs.launchpad.net/nova/+bug/1475202 (bauzas, 21:09:20)

  3. regular reminders (johnthetubaguy, 21:11:18)
    1. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (johnthetubaguy, 21:11:55)
    2. https://etherpad.openstack.org/p/YVR-nova-liberty-summit-action-items (johnthetubaguy, 21:12:45)
    3. https://etherpad.openstack.org/p/liberty-nova-midcycle (johnthetubaguy, 21:13:06)
    4. https://etherpad.openstack.org/p/liberty-nova-midcycle (johnthetubaguy, 21:13:42)

  4. Open Discussion (johnthetubaguy, 21:14:06)
    1. https://review.openstack.org/#/c/190675/ (mriedem, 21:16:40)
    2. https://review.openstack.org/#/c/198622 (johnthetubaguy, 21:19:49)
    3. https://review.openstack.org/#/c/198184/ (johnthetubaguy, 21:19:56)
    4. ACTION: mriedem to add volume driver examples about what doesn't need a spec (mriedem, 21:23:58)
    5. https://blueprints.launchpad.net/nova/+spec/emc-sdc-libvirt-volume-driver (mriedem, 21:24:51)
    6. https://blueprints.launchpad.net/nova/+spec/emc-sdc-libvirt-volume-driver (mriedem, 21:24:54)
    7. https://blueprints.launchpad.net/nova/+spec/add-os-brick-volume-driver-hgst-solutions (mriedem, 21:25:05)
    8. https://blueprints.launchpad.net/nova/+spec/service-version-number spec merged and can be approved I noticed (melwitt, 21:27:21)


Meeting ended at 21:30:07 UTC (full logs).

Action items

  1. johnthetubaguy needs to go through nova-specs reviews and make sure people know about the move to the backlog
  2. mriedem to add volume driver examples about what doesn't need a spec


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy needs to go through nova-specs reviews and make sure people know about the move to the backlog
  2. mriedem
    1. mriedem to add volume driver examples about what doesn't need a spec


People present (lines said)

  1. johnthetubaguy (96)
  2. mriedem (53)
  3. gabriel-bezerra (18)
  4. bauzas (15)
  5. dansmith (10)
  6. jroll (8)
  7. tpatil_ (5)
  8. earlephilhower (4)
  9. melwitt (4)
  10. openstack (4)
  11. xyang2 (2)
  12. edleafe (2)
  13. n0ano (1)
  14. hemna (1)
  15. tjones1 (1)
  16. tonyb (1)
  17. ctrath (1)


Generated by MeetBot 0.1.4.