#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (johnthetubaguy, 14:01:36)

  1. Liberty Status (johnthetubaguy, 14:01:46)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=liberty-rc-potential (johnthetubaguy, 14:02:45)

  2. Mitaka Status (johnthetubaguy, 14:03:40)
    1. master is open for mitaka (johnthetubaguy, 14:03:48)
    2. Deadline for session ideas: Tuesday 6th October, 23.59 UTC (johnthetubaguy, 14:04:08)
    3. Link for submissions: http://goo.gl/forms/D2Qk8XGhZ6 (johnthetubaguy, 14:04:17)
    4. notes for those who can't get to google https://etherpad.openstack.org/p/mitaka-nova-summit-suggestions (johnthetubaguy, 14:04:40)
    5. https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking (johnthetubaguy, 14:06:07)
    6. please ping folks via email or IRC to get your -2 removed, once your spec and/or blueprint is approved (johnthetubaguy, 14:09:03)

  3. Regular Reminders (johnthetubaguy, 14:18:36)
    1. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 14:18:55)

  4. Bugs (johnthetubaguy, 14:19:59)
    1. ACTION: mriedem to checkout novaclient releases for stable/liberty and master (mriedem, 14:24:34)
    2. https://bugs.launchpad.net/nova/+bug/1501366 (mriedem, 14:26:14)

  5. Open Discussion (johnthetubaguy, 14:26:16)
    1. https://bugs.launchpad.net/nova/+bug/1416132 (johnthetubaguy, 14:26:56)
    2. https://review.openstack.org/#/c/149037/ (abhishekk, 14:29:09)
    3. https://github.com/openstack/nova/blob/master/nova/api/openstack/rest_api_version_history.rst#26 (bauzas, 14:35:43)
    4. https://github.com/openstack/python-novaclient/blob/master/novaclient/__init__.py#L23 (bauzas, 14:37:11)
    5. ACTION: mriedem to sort out novaclient default/max api version mess and backport things (mriedem, 14:50:34)
    6. ACTION: mriedem to look into the max API version in python-novaclient (johnthetubaguy, 14:53:01)
    7. https://bugs.launchpad.net/python-novaclient/+bug/1500688 (rsritesh, 14:58:14)
    8. https://blueprints.launchpad.net/python-novaclient/+spec/enhance-commands-for-usability (rsritesh, 14:58:24)
    9. https://review.openstack.org/#/c/190111/ (rsritesh, 14:59:17)
    10. https://blueprints.launchpad.net/python-novaclient/+spec/enhance-commands-for-usability (rsritesh, 14:59:28)
    11. https://review.openstack.org/#/c/190111/ (rsritesh, 14:59:31)


Meeting ended at 15:01:46 UTC (full logs).

Action items

  1. mriedem to checkout novaclient releases for stable/liberty and master
  2. mriedem to sort out novaclient default/max api version mess and backport things
  3. mriedem to look into the max API version in python-novaclient


Action items, by person

  1. mriedem
    1. mriedem to checkout novaclient releases for stable/liberty and master
    2. mriedem to sort out novaclient default/max api version mess and backport things
    3. mriedem to look into the max API version in python-novaclient


People present (lines said)

  1. johnthetubaguy (137)
  2. mriedem (84)
  3. sdague (47)
  4. bauzas (40)
  5. garyk (34)
  6. markus_z (16)
  7. rsritesh (13)
  8. abhishekk (13)
  9. ndipanov (11)
  10. dansmith (10)
  11. jroll (10)
  12. openstack (10)
  13. edleafe (10)
  14. jaypipes (7)
  15. raildo (4)
  16. alaski (4)
  17. claudiub (1)
  18. jlvillal (1)
  19. lxsli (1)
  20. dims (1)
  21. rlrossit (1)
  22. scottda (1)
  23. dguitarbite (1)
  24. ctrath (1)


Generated by MeetBot 0.1.4.