#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:01 UTC (full logs).

Meeting summary

  1. Liberty Status (johnthetubaguy, 14:01:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076012.html (johnthetubaguy, 14:02:14)

  2. Mitaka Status (johnthetubaguy, 14:03:52)
    1. http://mitakadesignsummit.sched.org/type/Nova (johnthetubaguy, 14:04:13)
    2. HELP: let johnthetubaguy know if you have a summit clash ASAP (johnthetubaguy, 14:05:26)
    3. https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking (johnthetubaguy, 14:06:26)
    4. https://mitakadesignsummit.sched.org/event/b2812a85cbca739432fe0b3d26f5fe69#.Vh-zFbzDia4 (bauzas, 14:07:22)
    5. for a specless blueprint, please add them into here: https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking and we will review objections in the next nova meeting (johnthetubaguy, 14:13:38)

  3. Regular Reminders (johnthetubaguy, 14:15:47)
    1. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 14:16:01)
    2. https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking (johnthetubaguy, 14:16:32)
    3. subteams please add back your focus lists for code reviews and spec reviews (johnthetubaguy, 14:16:54)

  4. Bugs (johnthetubaguy, 14:17:01)
    1. HELP: : Triaging: Top 3 subteams with most "New" bugs: volumes: 10, libvirt: 9, vmware: 5 (markus_z, 14:17:10)
    2. : Trivial bug fix: 9 reviews at https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (markus_z, 14:17:27)
    3. https://bugs.launchpad.net/nova/+bug/1501558 https://bugs.launchpad.net/nova/+bug/1501366 (mriedem, 14:18:49)
    4. HELP: need help with gate bugs 1501558 and 1501366 (johnthetubaguy, 14:20:17)
    5. https://review.openstack.org/#/c/226565 (johnthetubaguy, 14:27:01)
    6. https://review.openstack.org/#/c/219448/ (mriedem, 14:27:23)
    7. reminder, please do not approve changes in a virt driver until the appropriate third party CI has voted positively on that patchset (johnthetubaguy, 14:30:32)
    8. HELP: if anyone fancies automating the above, please make that happen (johnthetubaguy, 14:30:54)

  5. Open discussion (johnthetubaguy, 14:31:13)
    1. ACTION: johnthetubaguy to do poll about mid-cycle location and date (johnthetubaguy, 14:35:21)
    2. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (johnthetubaguy, 14:38:45)
    3. http://blog.rackspace.com/rackspace-and-intel-form-the-openstack-innovation-center/ (johnthetubaguy, 14:39:21)
    4. HELP: can someone please deprecate host maintenance mode to stop the confusion (johnthetubaguy, 14:45:04)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066445.html (markus_z, 14:48:59)
    6. no meeting for the next two weeks due to the summit and summit travel (johnthetubaguy, 14:53:40)


Meeting ended at 14:54:25 UTC (full logs).

Action items

  1. johnthetubaguy to do poll about mid-cycle location and date


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to do poll about mid-cycle location and date


People present (lines said)

  1. johnthetubaguy (133)
  2. mriedem (42)
  3. bauzas (22)
  4. dansmith (20)
  5. sdague (20)
  6. markus_z (19)
  7. gsilvis (14)
  8. PaulMurray (8)
  9. openstack (7)
  10. edleafe (6)
  11. raildo (6)
  12. jlvillal (5)
  13. jaypipes (4)
  14. claudiub (3)
  15. garyk1 (2)
  16. andrearosa (2)
  17. smcginnis (2)
  18. scottda (2)
  19. jroll (1)
  20. jichen (1)
  21. gibi (1)
  22. dims (1)
  23. rlrossit (1)
  24. ctrath (1)
  25. ociuhandu (1)


Generated by MeetBot 0.1.4.