#openstack-meeting: Nova

Meeting started by johnthetubaguy at 14:00:21 UTC (full logs).

Meeting summary

  1. Release Status (johnthetubaguy, 14:01:18)
    1. November 19: Spec Review Day (johnthetubaguy, 14:01:48)
    2. December 3rd is also non-priority spec and blueprints freeze (johnthetubaguy, 14:01:59)
    3. https://wiki.openstack.org/wiki/Nova/Mitaka_Release_Schedule (johnthetubaguy, 14:02:11)
    4. Virtual doc sprint December 8th and 9th (johnthetubaguy, 14:02:29)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079220.html (johnthetubaguy, 14:02:36)
    6. 77 blueprints approved for mitaka now, still have 104 specs in review, got 60 ish completed last release (johnthetubaguy, 14:03:53)
    7. http://developer.openstack.org/api-ref-compute-v2.1.html (bauzas, 14:05:55)
    8. https://review.openstack.org/242007 is the foundational change (bauzas, 14:07:21)
    9. http://docs.openstack.org/developer/reno/usage.html#creating-new-release-notes (bauzas, 14:08:34)
    10. ACTION: mriedem to request a novaclient minor version release for mitaka (mriedem, 14:19:17)

  2. Regular Reminders (johnthetubaguy, 14:24:38)
    1. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 14:24:59)
    2. https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking (johnthetubaguy, 14:25:18)

  3. Bugs (johnthetubaguy, 14:25:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078713.html (markus_z, 14:30:18)
    2. Top 3 subteams with most "New" bugs: untagged: 25, libvirt: 14, volumes: 11 (markus_z, 14:30:43)
    3. Thursday Nov 12 stable/juno freeze (johnthetubaguy, 14:32:58)
    4. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/juno,n,z (mriedem, 14:32:59)
    5. Thursday Nov 19 release 2014.2.4 (johnthetubaguy, 14:32:59)
    6. ACTION: mriedem to give stable/juno much love (johnthetubaguy, 14:36:50)

  4. Open discussion (johnthetubaguy, 14:37:20)
    1. https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking (johnthetubaguy, 14:38:07)
    2. https://review.openstack.org/#/q/topic:grenade_multinode,n,z - grenade multinode changes to make that voting, and drop partial-ncpu from master (sdague, 14:40:47)
    3. https://review.openstack.org/#/c/244330/ - an experimental queue job for cells v1 + neutron (mriedem, 14:46:42)
    4. https://review.openstack.org/#/c/184155/ (mriedem, 14:50:52)


Meeting ended at 15:00:04 UTC (full logs).

Action items

  1. mriedem to request a novaclient minor version release for mitaka
  2. mriedem to give stable/juno much love


Action items, by person

  1. mriedem
    1. mriedem to request a novaclient minor version release for mitaka
    2. mriedem to give stable/juno much love


People present (lines said)

  1. johnthetubaguy (141)
  2. mriedem (66)
  3. sdague (59)
  4. bauzas (52)
  5. dansmith (28)
  6. PaulMurray (12)
  7. markus_z (10)
  8. mordred (9)
  9. alaski (6)
  10. alex_xu (4)
  11. openstack (3)
  12. alexschm (3)
  13. raildo (3)
  14. jroll (2)
  15. edleafe (2)
  16. sc68cal (1)
  17. claudiub (1)
  18. jichen (1)
  19. andrearosa (1)
  20. gcb_ (1)
  21. devananda (1)
  22. gibi (1)
  23. dims (1)
  24. mleroy (1)
  25. scottda (1)
  26. dguitarbite (1)


Generated by MeetBot 0.1.4.