#openstack-meeting: nova

Meeting started by mriedem at 21:00:44 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 21:01:20)

  1. release status (mriedem, 21:01:43)
  2. regular reminders (mriedem, 21:02:41)
    1. review priorities https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (mriedem, 21:02:53)

  3. bugs (mriedem, 21:03:14)
    1. remove-mox cleanup https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/remove-mox (mriedem, 21:03:43)
    2. https://github.com/openstack/nova/blob/master/tests-py3.txt (mriedem, 21:04:25)
    3. 3rd party ci status http://ci-watch.tintri.com/project?project=nova&time=7+days (mriedem, 21:08:18)

  4. critical bugs (mriedem, 21:08:46)
    1. security bug fix starts here https://review.openstack.org/#/c/264812/ (mriedem, 21:08:59)
    2. bug volunteers for a week https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (mriedem, 21:13:49)

  5. stable branch status (mriedem, 21:14:01)
    1. stable/liberty nova reviews https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/liberty,n,z (mriedem, 21:14:47)

  6. stuck reviews (mriedem, 21:20:03)
    1. cells v2 flavors api db ML thread http://lists.openstack.org/pipermail/openstack-dev/2016-January/083518.html (mriedem, 21:20:31)

  7. open discussion (mriedem, 21:28:54)
    1. midcycle details https://wiki.openstack.org/wiki/Sprints/NovaMitakaSprint (mriedem, 21:29:10)
    2. ideas for midcycle https://etherpad.openstack.org/p/mitaka-nova-midcycle (mriedem, 21:29:22)
    3. https://wiki.openstack.org/wiki/Sprints/KeystoneMitakaSprint (anteaya, 21:30:55)
    4. TC review on containers in nova's mission https://review.openstack.org/#/c/256440/ (mriedem, 21:32:48)
    5. ACTION: sdague to poke hemna (mriedem, 21:38:15)
    6. https://review.openstack.org/#/c/258252/ (hemna, 21:39:19)
    7. WIP os-brick patch for privsep integration https://review.openstack.org/#/c/258252/ (mriedem, 21:39:38)
    8. https://review.openstack.org/#/c/247372/5 ends up forcing another coupling (sdague, 21:39:39)


Meeting ended at 21:45:08 UTC (full logs).

Action items

  1. sdague to poke hemna


Action items, by person

  1. hemna
    1. sdague to poke hemna
  2. sdague
    1. sdague to poke hemna


People present (lines said)

  1. mriedem (149)
  2. sdague (49)
  3. dansmith (47)
  4. hemna (19)
  5. bauzas (13)
  6. tonyb (10)
  7. anteaya (7)
  8. alaski (4)
  9. openstack (3)
  10. edleafe (3)
  11. rlrossit (3)
  12. tjones (2)
  13. cdent (2)
  14. scottda (2)
  15. melwitt (2)
  16. russellb (1)
  17. claudiub (1)
  18. auggy (1)
  19. stevemar (1)
  20. cburgess (1)
  21. macsz (1)
  22. _gryf (1)


Generated by MeetBot 0.1.4.