#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:01:00 UTC (full logs).

Meeting summary

  1. Release Status (johnthetubaguy, 14:01:22)
    1. Mar 1-3, Mitaka-3 and feature freeze, Final release for client libraries, Soft String Freeze, etc. (johnthetubaguy, 14:01:37)
    2. http://docs.openstack.org/releases/schedules/mitaka.html (johnthetubaguy, 14:02:04)
    3. https://blueprints.launchpad.net/nova/mitaka (johnthetubaguy, 14:02:47)
    4. http://5885fef486164bb8596d-41634d3e64ee11f37e8658ed1b4d12ec.r44.cf3.rackcdn.com/release_status.html (johnthetubaguy, 14:03:07)
    5. http://specs.openstack.org/openstack/nova-specs/priorities/mitaka-priorities.html (johnthetubaguy, 14:04:09)
    6. ACTION: johnthetubaguy to send email about which low-hanging fruit things are stopping (johnthetubaguy, 14:05:35)

  2. Regular Reminders (johnthetubaguy, 14:06:45)
    1. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 14:06:51)

  3. Bugs (johnthetubaguy, 14:06:58)
    1. HELP: please help with bug triage, lots of Open bugs without triage at this point (johnthetubaguy, 14:08:11)
    2. HELP: need help reducing the number of nodes we use (johnthetubaguy, 14:12:41)

  4. Stuck Reviews (johnthetubaguy, 14:13:43)
    1. http://docs.openstack.org/developer/nova/process.html (johnthetubaguy, 14:14:53)

  5. Open (johnthetubaguy, 14:15:30)
    1. https://review.openstack.org/#/q/topic:bp/get-me-a-network (johnthetubaguy, 14:17:16)
    2. HELP: need folks to work on the Nova side of get-me-a-network (johnthetubaguy, 14:17:28)
    3. https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (markus_z, 14:17:53)
    4. https://review.openstack.org/#/c/278992/ (sdague, 14:18:56)


Meeting ended at 14:27:44 UTC (full logs).

Action items

  1. johnthetubaguy to send email about which low-hanging fruit things are stopping


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to send email about which low-hanging fruit things are stopping


People present (lines said)

  1. johnthetubaguy (83)
  2. sdague (22)
  3. markus_z (7)
  4. jroll (7)
  5. mriedem (7)
  6. cdent (7)
  7. flip214 (6)
  8. alaski (6)
  9. bauzas (5)
  10. dims (4)
  11. openstack (3)
  12. edleafe (2)
  13. auggy (2)
  14. claudiub (1)
  15. takashin (1)
  16. jichen (1)
  17. andrearosa (1)
  18. HenryG (1)
  19. pkoniszewski (1)
  20. PaulMurray (1)
  21. patchbot (1)
  22. raildo (1)
  23. rlrossit (1)
  24. scottda (1)


Generated by MeetBot 0.1.4.