14:00:05 <mriedem> #startmeeting nova
14:00:07 <openstack> Meeting started Thu Apr 21 14:00:05 2016 UTC and is due to finish in 60 minutes.  The chair is mriedem. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:10 <openstack> The meeting name has been set to 'nova'
14:00:13 <bauzas> \o
14:00:14 <rlrossit> o/
14:00:14 <takashin> o/
14:00:14 <alaski> o/
14:00:18 <cdent> o/
14:00:39 <dansmith> o/
14:01:07 <jaypipes> o..=>
14:01:07 <mriedem> #link agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
14:01:25 <edleafe> \o
14:01:32 <dansmith> jaypipes: is that you with a railgun or something?
14:01:33 <mriedem> #topic bug status
14:01:38 <sarafraj> o/
14:01:48 <jaypipes> dansmith: precisely.
14:01:52 <cdent> dansmith: the BFD carries a BFG
14:01:52 <mriedem> we didn't have the bug meeting this week since markus is on vacation
14:01:54 * dansmith takes two steps back
14:02:14 <mriedem> gate status is more or less ok
14:02:31 <mriedem> 3rd party ci status...i don't really know
14:02:31 <dansmith> ceph is on the mirrors now
14:02:36 <mriedem> cool
14:02:46 <mriedem> and it sounds like melwitt is working on creating the plugin src job template
14:02:47 <dansmith> and I'm trying to get the ceph dudes to make xenial packages for hammer so we're not screwed in a few weeks
14:02:49 <mriedem> for glance-store and os-brick
14:03:16 <dansmith> yes, but not for hours
14:03:26 <dansmith> she lives in BADT
14:03:39 <mriedem> i do'nt know what that is, but ok
14:03:49 <dansmith> Bay Area Daylight Time zone.. which is like five hours after PDT
14:03:55 <dims_> o/
14:03:57 <dansmith> so not up yet
14:04:04 <sdague> heh
14:04:19 <mriedem> the bug scrub on monday was pretty good,
14:04:23 * johnthetubaguy is going to start using BADT
14:04:24 <mriedem> cut down on those 2 tabs
14:04:35 <mriedem> for stale incomplete and inconsistent
14:04:43 <mriedem> i don't have anything else on bugs
14:04:51 <mriedem> #topic reminders
14:04:58 <mriedem> #link Newton review focus list: https://etherpad.openstack.org/p/newton-nova-priorities-tracking
14:05:13 <mriedem> #link Draft Newton release schedule is up: http://releases.openstack.org/newton/schedule.html
14:05:28 <mriedem> #info We have 45 approved blueprints: https://blueprints.launchpad.net/nova/newton - 5 are completed, 5 have not started, 3 are blocked
14:05:50 <mriedem> #help https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty
14:06:07 <mriedem> if you're interested in bug skimming duty for the next week, put your name in the wiki ^
14:06:16 <mriedem> i'm guessing it will be pretty quiet though due to summit
14:06:34 <mriedem> #topic stable branch status
14:06:51 <mriedem> only news i have is kilo was fubar after testresources 2.0.0 was released,
14:06:59 <mriedem> we worked around that yesterday
14:07:15 <mriedem> otherwise
14:07:16 <mriedem> stable/mitaka: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/mitaka,n,z
14:07:21 <mriedem> stable/liberty: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/liberty,n,z
14:07:26 <mriedem> stable/kilo: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/kilo,n,z
14:07:34 <sdague> I feel like this is a good indication that kilo really should eol on may 3
14:07:35 <mriedem> #topic subteam highlights
14:07:44 <mriedem> sdague: i don't
14:07:48 <mriedem> but we don't need to get into that here
14:08:22 <mriedem> i added this new section just to roll up whatever highlights come out of the weekly subteam meetings, of which there are several
14:08:32 <mriedem> not digging into things in detail
14:08:38 <bauzas> k
14:08:42 <sdague> mriedem: good idea
14:08:43 <mriedem> alaski: any highlights from the cells v2 meeting yesterday?
14:08:59 <alaski> we had a good talk about getting multinode testing in place
14:09:05 <mriedem> #topic cellsv2 subteam highlights
14:09:07 <alaski> ccarmack is putting a plan together there
14:09:42 <mriedem> ok
14:09:47 <alaski> otherwise we're just pushing out code atm
14:10:00 <mriedem> alright, thanks
14:10:06 <mriedem> #topic scheduler subteam highlights
14:10:11 <mriedem> cdent: jaypipes: bauzas: you're up
14:10:30 * cdent looks at edleafe
14:10:46 <mriedem> moving on
14:10:49 * edleafe looks away shyly
14:10:54 <bauzas> mriedem: nothing really
14:10:55 <mriedem> #topic live migration subteam highlights
14:10:59 <dims_> lol
14:11:09 <mriedem> i don't see PaulMurray around
14:11:17 <bauzas> mriedem: just discussed a bit of the lovely resource-providers epic of doom
14:11:18 <mriedem> i caught the tail end of the live migration subteam meeting this week
14:11:30 <mriedem> it was mostly talking about content for the summit session
14:11:41 <bauzas> plus what we want to discuss during the 2 lovely slots we have
14:11:57 <mriedem> bauzas: you're totally messing up the meeting minutes :)
14:12:11 <mriedem> but ok
14:12:11 <bauzas> I'm laged
14:12:15 <bauzas> lagged even
14:12:36 <mriedem> we still need to get the latest libvirt repo hooked into the live migration multinode job
14:12:41 <mriedem> to see if that helps with the races
14:12:55 <mriedem> #topic api subteam highlights
14:13:04 <mriedem> #help with api-ref doc content verification push http://lists.openstack.org/pipermail/openstack-dev/2016-April/092936.html
14:13:06 <sdague> the api ref work is going well
14:13:14 <sdague> http://developer.openstack.org/api-ref/compute/
14:13:37 <sdague> and yes, the call for help is out there
14:13:40 <mriedem> nice, when does api-site start pointing at that rather than the old stuff?
14:14:07 <sdague> mriedem: once we get far enough on this content fix phase
14:14:32 <sdague> we're probably about as accurate as api-site today, but it would be good to get a bit better before we force over
14:14:37 <mriedem> i assumed the in tree docs were already at or better than the api-site stuff
14:14:41 <sdague> my hope is mid may
14:14:42 <mriedem> ok
14:14:51 <sdague> there was some content loss / scrambling in the conversion
14:14:58 <sdague> because api-site is so bad
14:15:20 <mriedem> alright, anything else on api?
14:15:23 <sdague> nope
14:15:29 <mriedem> content for the 2 api sessions is all lined up?
14:15:49 <sdague> yes, I was working on the etherpads this morning
14:15:53 <mriedem> cool
14:16:03 <sdague> https://etherpad.openstack.org/p/newton-nova-api
14:16:14 <mriedem> alright, i don't think we have any other active subteams that are holding meetings
14:16:27 <mriedem> which reminds me,
14:16:42 <mriedem> #help someone needs to pick up the NFV/SRIOV subteam meeting from ndipanov
14:16:59 <mriedem> #topic stuck reviews
14:17:09 <mriedem> there was nothing on the agenda - anything anyone wanted to bring up here?
14:17:34 <mriedem> #topic open discussion
14:17:50 <mriedem> only thing on the agenda is a link to the nova design summit sessions
14:17:51 <mriedem> #link Austin Design Summit sessions: https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Nova%3A+
14:18:05 <mriedem> i started going through the monday ops sessions, and pinged a few people about attending some of those
14:18:18 <mriedem> there are some relevant to nova, like logging, upgrades, config, maintanence
14:18:23 <mriedem> wow, maintenance
14:18:46 <mriedem> and remember all of the wonderful xp sessions on tuesday
14:18:48 <sdague> yeh, that one is going to be odd
14:19:07 <mriedem> there is definitely some overlap with the ops sessions at first glance
14:19:12 <mriedem> like 2 on logging
14:19:13 <mriedem> 2 on RFEs
14:19:16 <mriedem> 2 on upgrades
14:19:32 <johnthetubaguy> oh, ops sessions on tuesday as well, I missed those?
14:19:35 <mriedem> the large deployments one will be relevant to nova also
14:19:39 <bauzas> don't we have a nova-ops session ?
14:19:47 <mriedem> bauzas: at the design summit? no
14:19:52 <johnthetubaguy> mriedem: are we asking folks for pre-reading to go in the etherpads?
14:20:00 <bauzas> because trying to follow all the related ops sessions is just impossible
14:20:11 <mriedem> johnthetubaguy: for the nova design summit sessions? yes
14:20:38 <mriedem> #link monday ops sessions https://www.openstack.org/summit/austin-2016/summit-schedule/#day=2016-04-25&summit_types=2&tags=1419
14:20:39 <johnthetubaguy> cool, I thought so, just making sure that word is getting out there
14:21:09 <mriedem> #action everyone that is chairing a session at the design summit, remember to fill out your session etherpad for pre-reading
14:21:48 * mriedem is grabbing the tuesday xp sessions link but it's slow
14:21:57 <sdague> the whole site is slow :(
14:22:08 <mriedem> #link tuesday xp sessions https://www.openstack.org/summit/austin-2016/summit-schedule/#day=2016-04-26&summit_types=2&tags=3601
14:22:22 <johnthetubaguy> the app is a lot quicker, if that helps folks
14:22:33 <bauzas> just in case people are ranting about how to feed an ICS cal https://gist.github.com/dstanek/83d536af9461eb26d7a19ff73a7391c2
14:22:36 <mriedem> johnthetubaguy: since you're here this week, there was a request last week to have nova representation at https://www.openstack.org/summit/austin-2016/summit-schedule/events/9485
14:22:49 <mriedem> johnthetubaguy: i was hoping you'd sign up for that :)
14:23:03 <johnthetubaguy> so I was really wanting to be in the PWG discussion at that time slot
14:23:12 <dansmith> also,
14:23:13 <mriedem> d'oh
14:23:21 <johnthetubaguy> I asked them last time to come back with a clear way in which this works without Nova
14:23:25 <dansmith> johnthetubaguy has already provided a lot of feedback on that spec along the lines of "do it outside nova"
14:23:41 <johnthetubaguy> yeah, I replied on the spec, with a link to what was agreed at the last summit
14:23:58 <mriedem> ok, fair enough
14:24:06 <mriedem> i'm going to the design summit split session which is at the same time
14:24:16 <johnthetubaguy> oh, it is? eek
14:24:43 <johnthetubaguy> mriedem: so it might have moved around
14:24:54 <mriedem> it did
14:25:07 <johnthetubaguy> the last slot is instance users, quota and PWG/cross project stuff
14:25:09 <sdague> yeh, it moved, because of foundation staff commitments
14:25:14 <mriedem> damn
14:25:22 <sdague> it's in second to last slot now
14:25:23 <mriedem> b/c now that's at the same time as the baremetal networking session
14:25:29 <mriedem> which has implications for nova
14:26:12 <mriedem> alright, well, i don't have anything else
14:26:17 <mriedem> anyone else have open discussion items?
14:26:31 <mriedem> crickets
14:26:33 <sdague> nope
14:26:35 <mriedem> ok, thanks everyone, see you next week
14:26:37 <sdague> end it
14:26:38 <mriedem> #endmeeting