#openstack-meeting: nova

Meeting started by mriedem at 14:00:14 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:01:23)

  1. release news (mriedem, 14:01:39)
    1. Rough outline of Newton release milestones is up: https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 14:01:45)

  2. bugs (mriedem, 14:05:16)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 14:05:33)

  3. reminders (mriedem, 14:10:53)
    1. api-ref docs cleanup review sprints on Monday 5/9 and Wednesday 5/11: http://lists.openstack.org/pipermail/openstack-dev/2016-May/093844.html (mriedem, 14:11:45)
    2. Newton review focus list: https://etherpad.openstack.org/p/newton-nova-priorities-tracking (mriedem, 14:13:23)
    3. driver review dashboards ML thread http://lists.openstack.org/pipermail/openstack-dev/2016-May/093753.html (mriedem, 14:14:40)
    4. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty Volunteers for 1 week of bug skimming duty? (mriedem, 14:16:26)
    5. ACTION: mriedem to update the table in https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (mriedem, 14:16:56)

  4. stable branches (mriedem, 14:18:28)
    1. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 14:18:34)

  5. Subteam Highlights (mriedem, 14:20:46)
    1. https://review.openstack.org/#/c/300176/ (mriedem, 14:24:01)
    2. dev list thread on placement API/CLI http://lists.openstack.org/pipermail/openstack-dev/2016-May/093955.html (mriedem, 14:27:34)
    3. https://review.openstack.org/#/c/286675/ (mriedem, 14:37:01)
    4. http://docs.openstack.org/developer/nova/code-review.html#notifications (mriedem, 14:39:44)

  6. stuck reviews (mriedem, 14:40:19)
  7. open discussion (mriedem, 14:40:40)
    1. ACTION: dansmith to do that thing he does (mriedem, 14:56:32)


Meeting ended at 14:57:35 UTC (full logs).

Action items

  1. mriedem to update the table in https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty
  2. dansmith to do that thing he does


Action items, by person

  1. dansmith
    1. dansmith to do that thing he does
  2. mriedem
    1. mriedem to update the table in https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty
  3. openstack
    1. mriedem to update the table in https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty


People present (lines said)

  1. mriedem (180)
  2. alaski (23)
  3. PaulMurray (19)
  4. dansmith (17)
  5. sdague (14)
  6. johnthetubaguy (14)
  7. mdbooth (13)
  8. cdent (13)
  9. gibi (11)
  10. abhishek (10)
  11. jroll (9)
  12. efried (5)
  13. edleafe (4)
  14. dims (4)
  15. openstack (3)
  16. BobBall (3)
  17. lxsli (3)
  18. lbeliveau (2)
  19. diana_clarke (1)
  20. kashyap (1)
  21. takashin (1)
  22. thorst (1)
  23. rbradfor (1)
  24. jlvillal (1)
  25. andrearosa (1)
  26. andreykurilin__ (1)
  27. raildo (1)
  28. rlrossit (1)
  29. scottda (1)
  30. doffm (1)
  31. alex_xu (1)


Generated by MeetBot 0.1.4.