#openstack-meeting: nova

Meeting started by mriedem at 14:00:11 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 14:00:56)

  1. release news (mriedem, 14:01:35)
    1. Newton release schedule: https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 14:01:42)
    2. June 2 (today): newton-1, non-priority spec approval freeze (mriedem, 14:01:47)

  2. bugs (mriedem, 14:03:19)
    1. no criticals, 43 untriaged bugs (markus_z, 14:04:51)
    2. https://review.openstack.org/#/c/324397/ (sdague, 14:07:20)
    3. ACTION: mriedem to send an email to the dev list about what people should do or expect with non-priority specs that missed the deadline for newton (mriedem, 14:11:17)
    4. HELP: need help with bug triage https://goo.gl/sB9QgZ (mriedem, 14:12:40)
    5. http://status.openstack.org//elastic-recheck/data/uncategorized.html is mostly unusable now (mriedem, 14:13:56)

  3. reminders (mriedem, 14:16:06)
    1. Newton review focus list: https://etherpad.openstack.org/p/newton-nova-priorities-tracking (mriedem, 14:16:13)
    2. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty Volunteers for 1 week of bug skimming duty? (mriedem, 14:18:18)

  4. stable branch status (mriedem, 14:19:16)
    1. We'll be pushing a release request for liberty and mitaka today or early next week. Ping someone from the nova-stable-maint team if you need to get something into that release. (mriedem, 14:19:23)

  5. subteam highlights (mriedem, 14:20:50)
    1. https://review.openstack.org/#/c/324068/ is the spec that emerged from that (sdague, 14:34:36)
    2. https://review.openstack.org/#/q/branch:master+topic:bp/versioned-notification-transformation-newton (gibi, 14:39:05)
    3. https://review.openstack.org/#/c/318950/ (gibi, 14:39:12)
    4. https://wiki.openstack.org/wiki/Nova/VersionedNotificationTransformation (gibi, 14:39:35)

  6. stuck reviews (mriedem, 14:42:34)
  7. open discussion (mriedem, 14:43:32)
    1. https://review.openstack.org/#/q/topic:bp/virt-rescue-stable-disk-devices+status:open if people have time but it's really low prio given n-1 (lyarwood_, 14:43:34)
    2. ACTION: mriedem to go back through hshiina's specless ironic blueprints (mriedem, 14:54:37)


Meeting ended at 15:00:23 UTC (full logs).

Action items

  1. mriedem to send an email to the dev list about what people should do or expect with non-priority specs that missed the deadline for newton
  2. mriedem to go back through hshiina's specless ironic blueprints


Action items, by person

  1. hshiina
    1. mriedem to go back through hshiina's specless ironic blueprints
  2. mriedem
    1. mriedem to send an email to the dev list about what people should do or expect with non-priority specs that missed the deadline for newton
    2. mriedem to go back through hshiina's specless ironic blueprints


People present (lines said)

  1. mriedem (169)
  2. alaski (22)
  3. bauzas (22)
  4. sdague (21)
  5. dansmith (20)
  6. gibi (16)
  7. PaulMurray (15)
  8. diga (11)
  9. lbeliveau (7)
  10. hshiina (7)
  11. markus_z (5)
  12. cdent (4)
  13. openstack (3)
  14. lyarwood_ (3)
  15. diana_clarke (2)
  16. mtanino (2)
  17. rlrossit (2)
  18. alex_xu (2)
  19. ametts (1)
  20. kashyap (1)
  21. takashin (1)
  22. eliqiao (1)
  23. andrearosa (1)
  24. scottda (1)
  25. gagehugo (1)


Generated by MeetBot 0.1.4.