#openstack-meeting: nova

Meeting started by mriedem at 20:59:59 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:01:14)

  1. release news (mriedem, 21:01:31)
    1. Newton release schedule: https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 21:01:37)

  2. bugs (mriedem, 21:03:05)
    1. http://tinyurl.com/z2uln6v (mriedem, 21:04:26)
    2. ACTION: follow up on https://review.openstack.org/#/c/327624/ (mriedem, 21:08:36)

  3. reminders (mriedem, 21:09:22)
  4. stable branch status (mriedem, 21:10:33)
  5. subteam highlights (mriedem, 21:11:24)
    1. ACTION: alaski to create a bug for the tags / cells v2 issue (mriedem, 21:14:13)
    2. http://burndown.dague.org/ (sdague, 21:18:35)
    3. https://review.openstack.org/#/c/327302/ is starting down that process (sdague, 21:20:03)
    4. https://review.openstack.org/#/c/327188/ is the kind of simplifications we'll get (sdague, 21:20:24)
    5. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/versioned-notification-transformation-newton (rlrossit, 21:22:24)

  6. stuck reviews (mriedem, 21:23:27)
  7. open discussion (mriedem, 21:23:52)
    1. https://wiki.openstack.org/wiki/Nova/Mentoring (auggy, 21:25:07)


Meeting ended at 21:28:36 UTC (full logs).

Action items

  1. follow up on https://review.openstack.org/#/c/327624/
  2. alaski to create a bug for the tags / cells v2 issue


Action items, by person

  1. alaski
    1. alaski to create a bug for the tags / cells v2 issue
  2. openstack
    1. follow up on https://review.openstack.org/#/c/327624/


People present (lines said)

  1. mriedem (105)
  2. sdague (22)
  3. alaski (15)
  4. auggy (10)
  5. edleafe (6)
  6. rlrossit (6)
  7. tonyb (5)
  8. bauzas (4)
  9. openstack (3)
  10. tjones (2)
  11. Vek (2)
  12. mrda (2)
  13. diana_clarke (1)
  14. claudiub (1)
  15. raj_singh (1)
  16. takashin (1)
  17. woodster_ (1)
  18. MikeG451 (1)
  19. jlvillal (1)
  20. mikal (1)
  21. mtanino (1)
  22. cdent (1)
  23. melwitt (1)


Generated by MeetBot 0.1.4.