#openstack-meeting: nova

Meeting started by mriedem at 14:00:28 UTC (full logs).

Meeting summary

  1. release news (mriedem, 14:01:38)
    1. https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 14:01:50)
    2. Today is the freeze for python 3 and mox removal work. If there is anything close let's get it merged, everything else should be stopped for Newton. (mriedem, 14:01:58)
    3. python 3 conversion changes: https://review.openstack.org/#/q/topic:bp/nova-python3-newton+status:open (mriedem, 14:02:13)
    4. mox removal changes https://review.openstack.org/#/q/topic:bp/remove-mox-newton+status:open (mriedem, 14:02:23)
    5. https://review.openstack.org/#/c/342111 (dansmith, 14:03:11)
    6. Aug 4: priority spec approval freeze (mriedem, 14:04:54)
    7. move non-priority newton specs for review to the ocata directory if you still plan on working those in ocata (mriedem, 14:06:01)

  2. bugs (mriedem, 14:07:28)
  3. reminders (mriedem, 14:14:02)
    1. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty Volunteers for 1 week of bug skimming duty? (mriedem, 14:14:21)
    2. ACTION: auggy to note that py3 and mox efforts are frozen for newton in their respective wiki pages (mriedem, 14:16:10)

  4. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 14:17:01)
    1. stable/mitaka: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/mitaka,n,z (mriedem, 14:17:24)
    2. stable/liberty: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/liberty,n,z (mriedem, 14:17:41)
    3. HELP: review stable/mitaka backports so we can do a release the week of 8/1 (mriedem, 14:18:35)

  5. subteam highlights (mriedem, 14:18:55)
    1. https://review.openstack.org/#/c/347514/ (mriedem, 14:32:53)

  6. stuck reviews (mriedem, 14:41:01)
  7. open discussion (mriedem, 14:42:26)
    1. https://review.openstack.org/#/q/project:openstack/python-novaclient+status:open (mriedem, 14:45:15)
    2. HELP: need to get 2.33-2.35 microversions implemented in novaclient (mriedem, 14:46:07)


Meeting ended at 14:55:47 UTC (full logs).

Action items

  1. auggy to note that py3 and mox efforts are frozen for newton in their respective wiki pages


Action items, by person

  1. auggy
    1. auggy to note that py3 and mox efforts are frozen for newton in their respective wiki pages


People present (lines said)

  1. mriedem (153)
  2. dansmith (23)
  3. bauzas (21)
  4. jaypipes (14)
  5. moshele (11)
  6. gibi (8)
  7. wznoinsk (6)
  8. auggy (4)
  9. edleafe (4)
  10. gcb (3)
  11. openstack (3)
  12. macsz (3)
  13. markus_z (2)
  14. cdent (2)
  15. takashin (1)
  16. diana_clarke (1)
  17. lyarwood (1)
  18. andrearosa (1)
  19. raj_singh (1)
  20. rlrossit (1)


Generated by MeetBot 0.1.4.