#openstack-meeting: nova

Meeting started by mriedem at 21:00:22 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 21:01:44)

  1. release news (mriedem, 21:01:54)
    1. Newton release schedule: https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 21:02:03)
    2. Sep 12-16: PTL self-nominations open for Ocata (mriedem, 21:02:12)
    3. newton-rc-potential bugs: https://etherpad.openstack.org/p/nova-newton-rc-potential (mriedem, 21:02:36)
    4. https://review.openstack.org/#/c/370681/ is the last thing for rc1 (mriedem, 21:02:48)

  2. bugs (mriedem, 21:08:53)
    1. https://bugs.launchpad.net/neutron/+bug/1623732/ (mriedem, 21:09:48)
    2. neutron grenade is super sad https://bugs.launchpad.net/neutron/+bug/1623732/ (mriedem, 21:10:02)

  3. summit planning (mriedem, 21:11:38)
    1. Etherpad for Ocata summit topics: https://etherpad.openstack.org/p/ocata-nova-summit-ideas (mriedem, 21:11:42)
    2. Cross project summit session ideas are due by 10/1: http://lists.openstack.org/pipermail/openstack-dev/2016-September/103657.html (mriedem, 21:11:59)

  4. reminders (mriedem, 21:13:05)
    1. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty Volunteers for 1 week of bug skimming duty? (mriedem, 21:13:08)

  5. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:14:08)
  6. stuck reviews (mriedem, 21:16:42)
  7. open discussion (mriedem, 21:17:19)
    1. ACTION: mriedem to start a newton retrospective etherpad and post it on the ML (mriedem, 21:22:00)
    2. ACTION: mriedem to filter the list of summit sessions next week and meet the week of the 26th (mriedem, 21:25:38)
    3. ACTION: dansmith to review https://review.openstack.org/#/c/354617/ (mriedem, 21:31:17)


Meeting ended at 21:32:36 UTC (full logs).

Action items

  1. mriedem to start a newton retrospective etherpad and post it on the ML
  2. mriedem to filter the list of summit sessions next week and meet the week of the 26th
  3. dansmith to review https://review.openstack.org/#/c/354617/


Action items, by person

  1. dansmith
    1. dansmith to review https://review.openstack.org/#/c/354617/
  2. mriedem
    1. mriedem to start a newton retrospective etherpad and post it on the ML
    2. mriedem to filter the list of summit sessions next week and meet the week of the 26th
  3. openstack
    1. dansmith to review https://review.openstack.org/#/c/354617/


People present (lines said)

  1. mriedem (115)
  2. dansmith (22)
  3. bauzas (15)
  4. tonyb (9)
  5. rkmrhj (8)
  6. cburgess (6)
  7. auggy (6)
  8. mikal (6)
  9. alaski (5)
  10. openstack (5)
  11. edleafe (4)
  12. Vek (2)
  13. takashin (1)
  14. woodster_ (1)
  15. jaypipes (1)
  16. diana_clarke (1)
  17. melwitt (1)


Generated by MeetBot 0.1.4.