#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:00:15 UTC (full logs).

Meeting summary

  1. Release News (johnthetubaguy, 14:01:02)
    1. Ocata release schedule: https://wiki.openstack.org/wiki/Nova/Ocata_Release_Schedule (johnthetubaguy, 14:01:10)
    2. Today (11/17) is the o-1 milestone and spec approval freeze. (johnthetubaguy, 14:01:19)
    3. HELP: Need to create the pike structure for the nova-specs repo so we can move specs that didn't get merged for ocata. (johnthetubaguy, 14:01:28)
    4. ACTION: bauzas to help with pike structure (johnthetubaguy, 14:01:53)

  2. Bugs (johnthetubaguy, 14:02:21)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (johnthetubaguy, 14:02:50)
    2. check queue gate status http://status.openstack.org/elastic-recheck/index.html (johnthetubaguy, 14:03:09)
    3. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (johnthetubaguy, 14:03:16)
    4. https://git.openstack.org/cgit/openstack/nova/tag/?h=15.0.0.0b1 (johnthetubaguy, 14:03:56)
    5. we cut o-1 (johnthetubaguy, 14:04:18)

  3. Reminders (johnthetubaguy, 14:05:43)
    1. Ocata review priorities https://etherpad.openstack.org/p/ocata-nova-priorities-tracking (johnthetubaguy, 14:05:48)

  4. Stable branch status (johnthetubaguy, 14:06:06)
    1. https://etherpad.openstack.org/p/stable-tracker (johnthetubaguy, 14:06:16)
    2. https://review.openstack.org/#/c/398920/ (mriedem, 14:06:47)

  5. Subteam Highlights (johnthetubaguy, 14:09:14)
    1. https://review.openstack.org/388518 (alex_xu, 14:13:08)
    2. https://review.openstack.org/393205 (alex_xu, 14:13:29)

  6. Open Discussion (johnthetubaguy, 14:19:18)
    1. ACTION: deprecate localfs file injection in ocata, remove in pike (johnthetubaguy, 14:20:38)
    2. ACTION: gibi to write up spec less BP for the searchlight bugs (johnthetubaguy, 14:31:32)


Meeting ended at 14:32:01 UTC (full logs).

Action items

  1. bauzas to help with pike structure
  2. deprecate localfs file injection in ocata, remove in pike
  3. gibi to write up spec less BP for the searchlight bugs


Action items, by person

  1. bauzas
    1. bauzas to help with pike structure
  2. gibi
    1. gibi to write up spec less BP for the searchlight bugs


People present (lines said)

  1. johnthetubaguy (74)
  2. mriedem (50)
  3. bauzas (32)
  4. gibi (14)
  5. edleafe (9)
  6. alex_xu (8)
  7. lyarwood (7)
  8. sfinucan (7)
  9. openstack (3)
  10. moshele (2)
  11. raj_singh (2)
  12. takashin (1)
  13. diana_clarke (1)
  14. cdent (1)
  15. dansmith (1)
  16. macsz (1)


Generated by MeetBot 0.1.4.