21:00:11 <mriedem> #startmeeting nova
21:00:12 <openstack> Meeting started Thu Dec 22 21:00:11 2016 UTC and is due to finish in 60 minutes.  The chair is mriedem. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:15 <openstack> The meeting name has been set to 'nova'
21:00:25 <mriedem> is there >= 1 person around?
21:00:31 <takashin> o/
21:00:32 <mmedvede> o/
21:01:20 <mriedem> i'll wait a couple of minutes for others to join
21:03:02 <mrda> o/
21:03:34 <mriedem> alright let's just get started
21:03:38 <mriedem> #link agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
21:03:50 <mriedem> #topic release news
21:03:55 <mriedem> #link Ocata release schedule: https://wiki.openstack.org/wiki/Nova/Ocata_Release_Schedule
21:04:04 <mriedem> #info Jan 19: final non-client library release (oslo)
21:04:28 <mriedem> if you have blueprints that depend on oslo library changes those need to be in the libraries and released by 1/19
21:04:41 <mriedem> #info Jan 26: o-3 milestone, final python-novaclient release, FeatureFreeze, Soft StringFreeze
21:05:03 <mriedem> so we have ~4 weeks to get remaining blueprints in
21:05:14 <mriedem> #link Ocata blueprints https://blueprints.launchpad.net/nova/ocata
21:05:20 <mriedem> #info 69 total blueprints, 13 implemented, 9 not started, 38 need code review
21:05:39 <mriedem> so pretty slow progress there on getting bps merged,
21:05:56 <mriedem> i suspect some of that is due to long-tails on the priority efforts chewing up a lot of review time
21:06:14 <mriedem> a lot of people are out next week too so that doesn't help
21:06:21 <mriedem> any questions on the release?
21:06:30 <mriedem> #topic bugs
21:06:37 <mriedem> no critical bugs
21:06:44 <mriedem> #link check queue gate status http://status.openstack.org/elastic-recheck/index.html
21:06:46 <mrda> Hopefully everyone comes back refreshed from the break :)
21:07:06 <mriedem> mrda: the break is generally counter-productive, at least for me
21:07:28 <mrda> well, for everyone else :)
21:07:43 <mriedem> 3rd party ci status, vmware said they have theirs running again,
21:07:53 <mriedem> and BobBall was investigating getting the xenserver ci voting again
21:08:06 <mriedem> #topic reminders
21:08:08 <mriedem> #link Ocata review priorities https://etherpad.openstack.org/p/ocata-nova-priorities-tracking
21:08:30 <mriedem> #topic Stable branch status: https://etherpad.openstack.org/p/stable-tracker
21:08:37 <mriedem> #info newton 14.0.3 is released
21:08:42 <mriedem> ^ happened last week
21:09:03 <mriedem> otherwise there are stable/newton changes up for review
21:09:15 <mriedem> #topic subteam highlights
21:09:25 <mriedem> there was no cells v2 meeting, those will resume in january
21:09:33 <mriedem> edleafe-: was there a scheduler meeting this week?
21:09:37 <mriedem> jaypipes: ^?
21:10:16 <mriedem> some notes for the scheduler / placement work, i'd like to see this series move forward https://review.openstack.org/#/c/398470/
21:10:27 <mriedem> as in needs another core
21:10:51 <jaypipes> mriedem: no sched meeting no
21:11:14 <mriedem> i think the next big change to get in for placement is https://review.openstack.org/#/c/392569/
21:11:22 <mriedem> which the scheduler can then use
21:11:29 <mriedem> i know jay has been through it
21:11:35 <jaypipes> yup.
21:11:52 <jaypipes> I kinda authored that so I'm reluctant to +W it...
21:12:11 <mriedem> i still need to go through it
21:12:25 <mriedem> tdurakov: was there a live migration meeting this week?
21:12:27 <mriedem> pkoniszewski: ^?
21:13:06 <mriedem> #action mriedem to get a hold of tdurakov to roll up some status from the live migration subteam into the dev ML
21:13:24 <mriedem> alex_xu: are you around?
21:13:32 <mriedem> i believe there was an API subteam meeting today
21:13:40 <mriedem> but i don't think anyone is around to report on it
21:14:04 <mriedem> my main focus for the api subteam right now is getting https://review.openstack.org/#/c/393205/ approved
21:14:14 <mriedem> i went through that this morning and had several comments/questoins
21:14:17 <mriedem> *questions
21:14:34 <mriedem> otherwise alex_xu has patches up for query parameter validation
21:14:51 <mriedem> those patches start here https://review.openstack.org/#/c/389003/20
21:15:13 <mriedem> lbeliveau: was there an sriov/pci meeting this week?
21:15:39 <mriedem> i noticed the pci whitelist regex patch merged, we just need a release note for that
21:15:45 <mriedem> i've emailed moshele asking for the release note
21:15:58 <mriedem> there was no versioned notifications meeting this week, those resume in january
21:16:07 <mriedem> #topic stuck reviews
21:16:16 <mriedem> there was nothing on the agenda, anything anyone needs to bring up here?
21:16:29 <mriedem> #topic open discussion
21:16:37 <mriedem> nothing on the agenda - anything anyone wants to bring up?
21:16:54 <mriedem> ok
21:16:56 <mmedvede> I'd like to ask on voting permission on
21:16:57 <Vek> Have a happy holidays?
21:17:08 <mmedvede> IBM PowerKVM CI
21:17:33 <mmedvede> mriedem: last time I asked, we did not switch to neutron yet. Now we have, and it have been stable mostly
21:17:55 <mriedem> mmedvede: ok, i think we could do that
21:18:02 <mriedem> i haven't noticed any issues with the pkvm ci
21:18:16 <mriedem> #action mriedem to make the powerkvm 3rd party ci voting
21:18:21 <mmedvede> we are normally fast to react/disable reporting if any issues arise
21:18:28 <mriedem> ok
21:18:34 <mriedem> i'm fast to bludgeon those that aren't :)
21:18:41 <mmedvede> hehe
21:18:43 <dtp> lol
21:18:51 <Vek> heh
21:19:02 <mriedem> i'll be around next week so will probably have a meeting, just in case anyone is around
21:19:20 <mriedem> and probably roll up some current status for ocata into the ML
21:19:35 <mriedem> otherwise have a good break for everyone that's out next week and see you next year
21:19:43 <mmedvede> +1
21:19:47 <mriedem> #endmeeting