#openstack-meeting: nova

Meeting started by mriedem at 14:00:36 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:01:40)

  1. release news (mriedem, 14:01:45)
    1. Pike release schedule: https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (mriedem, 14:01:51)
    2. Blueprints: 69 targeted, 63 approved, 3 completed (mriedem, 14:02:02)
    3. pike-1 recap and pike-2 focus: http://lists.openstack.org/pipermail/openstack-dev/2017-April/115700.html (mriedem, 14:02:13)

  2. bugs (mriedem, 14:03:06)
    1. https://review.openstack.org/#/c/458161/ (mriedem, 14:04:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-April/115704.html Launchpad bugs cleaning day on Tuesday 4/25 (mriedem, 14:08:08)

  3. reminders (mriedem, 14:09:22)
    1. Pike Review Priorities etherpad: https://etherpad.openstack.org/p/pike-nova-priorities-tracking (mriedem, 14:09:28)
    2. Forum planning: https://wiki.openstack.org/wiki/Forum/Boston2017 (mriedem, 14:09:34)
    3. https://etherpad.openstack.org/p/BOS-Nova-brainstorming Forum discussion planning for nova (add your name if you are going) (mriedem, 14:09:40)
    4. Forum sessions: https://www.openstack.org/summit/boston-2017/summit-schedule/global-search?t=forum (mriedem, 14:09:45)
    5. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18750/operating-the-vm-and-baremetal-platform-12 (johnthetubaguy, 14:11:56)
    6. ACTION: mriedem to update https://etherpad.openstack.org/p/BOS-Nova-brainstorming with actual session links (mriedem, 14:12:06)

  4. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 14:13:21)
    1. HELP: Need these stable/ocata backports merged for a regression fix: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata+topic:bug/1682693 (mriedem, 14:13:35)

  5. subteam highlights (mriedem, 14:14:36)
    1. https://review.openstack.org/457181 and https://review.openstack.org/456504 (alex_xu, 14:19:33)

  6. stuck reviews (mriedem, 14:24:58)
  7. open discussion (mriedem, 14:25:09)


Meeting ended at 14:40:47 UTC (full logs).

Action items

  1. mriedem to update https://etherpad.openstack.org/p/BOS-Nova-brainstorming with actual session links


Action items, by person

  1. mriedem
    1. mriedem to update https://etherpad.openstack.org/p/BOS-Nova-brainstorming with actual session links
  2. openstack
    1. mriedem to update https://etherpad.openstack.org/p/BOS-Nova-brainstorming with actual session links


People present (lines said)

  1. mriedem (142)
  2. johnthetubaguy (14)
  3. efried (12)
  4. alex_xu (12)
  5. jaypipes (8)
  6. dansmith (7)
  7. edleafe (7)
  8. takashin (6)
  9. lyarwood (6)
  10. sfinucan (4)
  11. openstack (3)
  12. cdent (2)
  13. bauzas (2)
  14. sdague (1)
  15. mdbooth (1)


Generated by MeetBot 0.1.4.