#openstack-meeting: nova

Meeting started by mriedem at 14:00:13 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:01:03)

  1. release news (mriedem, 14:01:09)
    1. Pike release schedule: https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (mriedem, 14:01:14)
    2. July 27 is feature freeze (2 weeks away) (mriedem, 14:01:21)
    3. July 17 (next week) is the release freeze for non-client libraries (oslo, os-vif, os-traits, os-brick): https://releases.openstack.org/pike/schedule.html#p-final-lib (mriedem, 14:01:33)
    4. https://blueprints.launchpad.net/nova/+spec/use-service-catalog-for-endpoints (mriedem, 14:05:02)
    5. ACTION: mriedem and efried to talk to mordred about the final ksa release for next week (mriedem, 14:06:21)
    6. Blueprints: 65 targeted, 63 approved, 29 completed (+3 from last week) (mriedem, 14:06:48)
    7. ACTION: send list of close to done bps to ML after the meeting (mriedem, 14:08:01)

  2. bugs (mriedem, 14:09:19)
    1. HELP: Need help with bug triage; there are 115 (+6 from last week) new untriaged bugs as of today (July 13). (mriedem, 14:09:37)

  3. reminders (mriedem, 14:10:51)
    1. Pike Review Priorities etherpad: https://etherpad.openstack.org/p/pike-nova-priorities-tracking (mriedem, 14:10:58)
    2. Consider signing up for the Queens PTG which is the week of September 11 in Denver, CO, USA: https://www.openstack.org/ptg (mriedem, 14:11:22)

  4. stable branch status (mriedem, 14:11:44)
    1. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (mriedem, 14:11:51)
    2. stable/newton: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/newton,n,z (mriedem, 14:11:56)

  5. subteam highlights (mriedem, 14:14:14)
    1. HELP: Need reviews on quotas https://review.openstack.org/#/c/416521/ and fixing server external events https://review.openstack.org/#/c/445142/ (mriedem, 14:14:36)
    2. ACTION: mriedem to talk to dtp about running rally against the bottom quotas change (mriedem, 14:17:40)
    3. ACTION: run a DNM novaclient patch against dan's fleetify devstack change which depends on the quotas series to see if we're leaking quota at all (mriedem, 14:22:48)
    4. Started an etherpad to track remaining TODOs for Pike (like docs gaps): https://etherpad.openstack.org/p/nova-pike-cells-v2-todos (mriedem, 14:24:32)
    5. claims in scheduler series is here now https://review.openstack.org/#/c/482381/ (mriedem, 14:27:14)
    6. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/api-no-more-extensions-pike (alex_xu, 14:27:57)
    7. ACTION: mriedem to create a scheduler hotline for people working on it (mriedem, 14:29:34)

  6. stuck reviews (mriedem, 14:35:13)
  7. open discussion (mriedem, 14:35:41)
    1. https://review.openstack.org/#/q/topic:doc-migration+project:openstack/nova+status:open (stephenfin, 14:35:57)
    2. nova docs migration starts here https://review.openstack.org/#/c/478472/ (mriedem, 14:36:15)
    3. https://review.openstack.org/#/c/481748/1/specs/pike/approved/custom-resource-classes-in-flavors.rst@165 (mriedem, 14:40:06)
    4. https://github.com/openstack/nova/blob/master/nova/virt/ironic/driver.py#L615 (jaypipes, 14:43:50)


Meeting ended at 14:44:31 UTC (full logs).

Action items

  1. mriedem and efried to talk to mordred about the final ksa release for next week
  2. send list of close to done bps to ML after the meeting
  3. mriedem to talk to dtp about running rally against the bottom quotas change
  4. run a DNM novaclient patch against dan's fleetify devstack change which depends on the quotas series to see if we're leaking quota at all
  5. mriedem to create a scheduler hotline for people working on it


Action items, by person

  1. efried
    1. mriedem and efried to talk to mordred about the final ksa release for next week
  2. mordred
    1. mriedem and efried to talk to mordred about the final ksa release for next week
  3. mriedem
    1. mriedem and efried to talk to mordred about the final ksa release for next week
    2. mriedem to talk to dtp about running rally against the bottom quotas change
    3. mriedem to create a scheduler hotline for people working on it
  4. UNASSIGNED
    1. send list of close to done bps to ML after the meeting
    2. run a DNM novaclient patch against dan's fleetify devstack change which depends on the quotas series to see if we're leaking quota at all


People present (lines said)

  1. mriedem (163)
  2. bauzas (32)
  3. edleafe (19)
  4. jaypipes (14)
  5. efried (11)
  6. gmann_ (6)
  7. gibi (6)
  8. alex_xu (6)
  9. stephenfin (5)
  10. ildikov (4)
  11. cdent (4)
  12. openstack (4)
  13. takashin (2)
  14. mordred (1)


Generated by MeetBot 0.1.4.