#openstack-meeting: nova

Meeting started by mriedem at 21:00:06 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:01:34)

  1. release news (mriedem, 21:01:39)
    1. Queens release schedule: https://wiki.openstack.org/wiki/Nova/Queens_Release_Schedule (mriedem, 21:01:44)
    2. Oct 19: q-1 milestone, nova spec freeze (1 week away) (mriedem, 21:01:51)
    3. Blueprints: 53 targeted, 27 approved, 1 complete (mriedem, 21:02:16)
    4. forum topics are being reviewed: http://forumtopics.openstack.org/ (mriedem, 21:02:25)

  2. bugs (mriedem, 21:03:03)
    1. 11 new untriaged bugs (up 5 from last week) (mriedem, 21:03:17)

  3. reminders (mriedem, 21:06:46)
  4. stable branch status (mriedem, 21:07:25)
    1. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (mriedem, 21:07:32)
    2. Etherpad for bugs tracked for Pike backports: https://etherpad.openstack.org/p/nova-pike-bug-fix-backports (mriedem, 21:07:37)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (mriedem, 21:08:02)
    4. stable/newton: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/newton,n,z (mriedem, 21:08:12)
    5. Oct 18 : stable/newton branches get tagged EOL (mriedem, 21:08:17)

  5. subteam highlights (mriedem, 21:08:51)
    1. HELP: need another core reviewer on the new style volume attachment live migration change https://review.openstack.org/#/c/463987/ (mriedem, 21:15:04)

  6. stuck reviews (mriedem, 21:15:49)
    1. https://review.openstack.org/#/c/499826/ -- Do we need a new microversion to add a missing "link" to GET /resource_providers? (mriedem, 21:15:58)

  7. open discussion (mriedem, 21:27:06)
    1. ACTION: mriedem to ask for an onboarding room at the summit, piloted by dan, mel and ed (mriedem, 21:28:31)


Meeting ended at 21:31:29 UTC (full logs).

Action items

  1. mriedem to ask for an onboarding room at the summit, piloted by dan, mel and ed


Action items, by person

  1. mriedem
    1. mriedem to ask for an onboarding room at the summit, piloted by dan, mel and ed


People present (lines said)

  1. mriedem (105)
  2. edleafe (20)
  3. dansmith (19)
  4. efried (12)
  5. melwitt (9)
  6. tssurya_ (3)
  7. openstack (3)
  8. takashin (1)
  9. smcginnis (1)


Generated by MeetBot 0.1.4.