#openstack-meeting: nova
Meeting started by gibi at 14:00:01 UTC
(full logs).
Meeting summary
- release news (gibi, 14:01:51)
- Queens release schedule: https://wiki.openstack.org/wiki/Nova/Queens_Release_Schedule
(gibi,
14:02:00)
- Blueprints: 52 targeted, 52 approved, 13
complete (2 completed since the last meeting) (gibi,
14:02:07)
- Dev ML thread on making the release cycle 1 year instead of 6
months: http://lists.openstack.org/pipermail/openstack-dev/2017-December/125473.html
(gibi,
14:02:32)
- bugs (gibi, 14:04:01)
- 32 new untriaged bugs (up 8 since the last
meeting) (gibi,
14:04:34)
- https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1737779
(mriedem,
14:07:34)
- https://review.openstack.org/#/c/527852/
(mriedem,
14:08:40)
- reminders (gibi, 14:10:53)
- stable branch status (gibi, 14:12:21)
- stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z
(gibi,
14:12:30)
- Pike 16.0.4 release request https://review.openstack.org/#/c/527275/
(gibi,
14:12:42)
- stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z
(gibi,
14:13:40)
- stable/newton: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/newton,n,z
(gibi,
14:13:46)
- ACTION: mriedem to
send an email to the dev list about what we need to get to newton
EOL (gibi,
14:13:54)
- subteam highlights (gibi, 14:15:02)
- https://review.openstack.org/#/c/266605/
(mriedem,
14:21:04)
- stuck reviews (gibi, 14:21:39)
- open discussion (gibi, 14:22:09)
Meeting ended at 14:24:12 UTC
(full logs).
Action items
- mriedem to send an email to the dev list about what we need to get to newton EOL
Action items, by person
- mriedem
- mriedem to send an email to the dev list about what we need to get to newton EOL
People present (lines said)
- gibi (57)
- mriedem (33)
- edleafe (8)
- cdent (5)
- bauzas (4)
- gmann (3)
- openstack (3)
- takashin (1)
- tssurya (1)
- cleong (1)
Generated by MeetBot 0.1.4.