14:00:24 <gibi> #startmeeting nova
14:00:24 <openstack> Meeting started Thu Mar  8 14:00:24 2018 UTC and is due to finish in 60 minutes.  The chair is gibi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:27 <gibi> this one :)
14:00:29 <openstack> The meeting name has been set to 'nova'
14:00:31 <mriedem> o/
14:00:31 <jaypipes> o/
14:00:32 <takashin> o/
14:00:34 <stephenfin> o/
14:00:38 <edmondsw> o/
14:00:49 <edleafe> \o
14:01:16 <gibi> so I will be you host today as melwitt is on vacation
14:01:22 <lyarwood> \o
14:01:59 <hrw> o/
14:02:00 <gibi> I forget to updat the agenda on the wiki so it will be a bit hectic meeting. sorry for that
14:02:27 <tssurya> o/
14:02:31 <gibi> anyhow, welcome back from the PTG
14:02:41 <gibi> let's get started
14:02:54 <gibi> #topic Release News
14:03:19 <gibi> Queens has been released!
14:03:20 <dansmith> o/
14:03:25 <gibi> https://releases.openstack.org/queens/index.html
14:03:29 <hrw> yay
14:04:44 <gibi> the Rocky release schedule is available https://releases.openstack.org/rocky/schedule.html
14:04:46 <cdent> oh hai
14:05:10 <gibi> R-0 is end of August
14:05:48 <gibi> any comment on the release news?
14:06:16 <gibi> #topic Bugs (stuck/critical)
14:06:25 <gibi> the critical bug list is empty
14:07:18 <jaypipes> I feel so empty inside.
14:07:26 <dansmith> jaypipes: you're not alone.
14:07:30 <gibi> there are 5 untriaged, untagged bugs based on the query https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW
14:08:06 <gibi> either we are cool at triaging or I'm looking at it wrong but this number seems low
14:08:24 <gibi> bauzas: do you have better numbers about untriaged bugs?
14:09:38 <mriedem> i count 38 new bugs
14:09:43 <gibi> anyhow if somebody wants to help with triaging then #link bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags
14:09:45 <mriedem> that's excluding tags
14:09:52 <gibi> mriedem: thanks
14:11:03 <gibi> anything else about bugs?
14:11:36 <gibi> #topic Reminders
14:12:11 <gibi> #link review priorities etherpad https://etherpad.openstack.org/p/rocky-nova-priorities-tracking
14:12:53 <gibi> the etherpad has some empty sections to be fileld
14:12:55 <gibi> filled
14:13:13 <gibi> #info Rocky PTG nova session summaries to be sent out to the dev ML the week of March 12
14:13:51 <gibi> I know that jaypipes collects the placement summary in https://etherpad.openstack.org/p/rocky-ptg-scheduler-placement-summary
14:14:08 <gibi> so you can help him adding stuff there
14:14:24 <jaypipes> gibi: I sent it out to dev ML this morning.
14:14:31 <cdent> #link published placement summary: http://lists.openstack.org/pipermail/openstack-dev/2018-March/128041.html
14:14:58 <gibi> jaypipes: ohh, sorry :)
14:15:09 <gibi> any other reminders?
14:15:35 <jaypipes> gibi: nope.
14:15:45 <gibi> #topic Stable branch status
14:16:01 <gibi> #link https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z
14:16:28 <gibi> mriedem: did we released 17.0.1 already?
14:16:31 <mriedem> yes
14:16:35 <mriedem> yesterday
14:16:46 <gibi> cool
14:17:06 <gibi> #link stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z
14:17:10 <gibi> #link stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z
14:17:23 <gibi> any news about stable branch?
14:17:26 <gibi> branches
14:17:33 <mriedem> nope
14:17:36 <mriedem> well,
14:17:49 <mriedem> https://review.openstack.org/#/c/548916/
14:17:54 <mriedem> get ready for no more EOL
14:18:02 * cdent shields his eyes
14:19:21 <gibi> if nothing else then moving forward to the subteams
14:19:43 <gibi> #topic Subteam Highlights
14:19:48 <gibi> Cells v2 (dansmith)
14:19:51 <dansmith> gibi: no cells meeting this week. melwitt was out and we were all sick of each other from last week
14:19:57 <gibi> :)
14:20:01 <gibi> thanks
14:20:05 <dansmith> well, the first part at least
14:20:27 <gibi> Scheduler (edleafe)
14:20:35 <edleafe> I was out for the meeting
14:20:43 <edleafe> jaypipes ran it I think
14:21:00 <gibi> I think it was a pretty short one
14:21:16 <gibi> asking around if we missed to discuss something on the PTG
14:21:44 <gibi> Notification (gibi)
14:22:13 <gibi> on the meeting I just listed my TODOs for the coming weeks / cycles :)
14:22:26 <gibi> summary is in the weekly status mail #link http://lists.openstack.org/pipermail/openstack-dev/2018-March/127992.html
14:22:39 <gibi> and that mail also serves as a PTG summary from notification perspective
14:23:09 <gibi> any other subteam alive?
14:23:37 <gibi> #topic Stuck Reviews
14:23:42 <gibi> no item on the agenda
14:23:58 <gibi> do we have some here?
14:24:18 <gibi> #topic Open discussion
14:24:25 <gibi> there is one item on the agenda
14:24:25 <Rambo> Hello,everyone, Can you tell me the present situation of the spec about rebuild a instance booted from volume?
14:24:26 <Rambo> The link is https://review.openstack.org/#/c/532407/
14:24:38 <gibi> Spec-less blueprint for DB purging needs approval: (discussed informally at PTG):
14:25:01 <gibi> Rambo: let's have it after the item from the agenda
14:25:10 <gibi> #link https://blueprints.launchpad.net/nova/+spec/purge-db
14:25:21 <Rambo> ok
14:25:22 <dansmith> code for this is is already up and some has already landed, so I hope we're going to approve :)
14:25:23 <dansmith> https://review.openstack.org/#/q/project:openstack/nova+branch:master+topic:bp/purge-db
14:25:42 <gibi> dansmith: I agree. Seems like a well agreed bp
14:25:48 <dansmith> and we've had like four other attempts at this and a handful of bugs reported
14:25:57 <gibi> any objections?
14:26:26 <gibi> #action approve the bp https://blueprints.launchpad.net/nova/+spec/purge-db
14:26:51 <dansmith> woot
14:27:06 <gibi> Rambo: it is your turn now
14:27:32 <Rambo> ok,if any one can tell me about that
14:28:18 <gibi> mriedem: I think volume booted VM is your experties
14:30:52 <gibi> Rambo: it seems that we have to read your spec
14:31:26 <Rambo__> thank you
14:31:59 <gibi> anything else to discuss?
14:32:10 <Rambo__> I am really interested in this,any suggestion is welcome
14:32:55 <gibi> If nothing else then let's close the meeting
14:33:02 <gibi> thanks for being here
14:33:05 <gibi> #endmeeting