#openstack-meeting: nova

Meeting started by melwitt at 21:00:13 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 21:01:02)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (melwitt, 21:01:19)

  2. Bugs (stuck/critical) (melwitt, 21:02:44)
    1. 47 new untriaged bugs https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 21:03:04)
    2. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 21:04:01)
    3. untagged untriaged bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 21:04:35)
    4. HELP: tag untagged untriaged bugs with appropriate tags to categorize them (melwitt, 21:05:25)
    5. HELP: consider signing up as a bug tag owner and help determine the validity and severity of bugs with your tag (melwitt, 21:05:31)
    6. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 21:06:12)
    7. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (melwitt, 21:07:06)
    8. ACTION: melwitt to look into xen driver CI and reach out to the xen people if needed (melwitt, 21:11:18)

  3. Reminders (melwitt, 21:12:06)
    1. Rocky PTG nova session summaries are being sent out to the dev ML this week and will continue the following week if needed (melwitt, 21:12:13)
    2. HELP: Need one or two volunteers to help with the 40 minute Nova on-boarding session at the summit (melwitt, 21:13:41)
    3. Rocky spec freeze is about a month out, Apr 19. Need to be thinking about when to have a Rocky spec review day. melwitt will post to the dev ML to gather input about what date we should schedule it (melwitt, 21:21:31)
    4. Rocky Review Priorities https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (melwitt, 21:22:31)
    5. We're going to be experimenting with a new non-priority blueprint tracking a reviewing process this cycle: "runways" and melwitt is writing up a rough draft on how it will work and gather input, then document it and communicate it to the dev ML (melwitt, 21:24:06)

  4. Stable branch status (melwitt, 21:31:02)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 21:31:10)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 21:31:58)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (melwitt, 21:32:17)
    4. EOL is EOL https://review.openstack.org/#/c/548916/ (mriedem, 21:32:34)

  5. Subteam Highlights (melwitt, 21:38:38)
  6. Stuck Reviews (melwitt, 21:40:55)
  7. Open discussion (melwitt, 21:41:29)
    1. https://blueprints.launchpad.net/nova/+spec/add-full-traceback-to-error-notifications (melwitt, 21:51:22)
    2. https://blueprints.launchpad.net/nova/+spec/live-migration-in-xapi-pool (melwitt, 21:54:22)
    3. https://blueprints.launchpad.net/nova/+spec/add-server-group-remove-member-notifications (melwitt, 21:56:22)


Meeting ended at 21:59:59 UTC (full logs).

Action items

  1. melwitt to look into xen driver CI and reach out to the xen people if needed


Action items, by person

  1. melwitt
    1. melwitt to look into xen driver CI and reach out to the xen people if needed


People present (lines said)

  1. melwitt (120)
  2. dansmith (86)
  3. mriedem (58)
  4. efried (17)
  5. edleafe (11)
  6. openstack (3)
  7. tssurya (2)
  8. mnaser (1)
  9. claudiub|2 (1)


Generated by MeetBot 0.1.4.