#openstack-meeting: nova

Meeting started by gibi at 14:00:27 UTC (full logs).

Meeting summary

  1. Release News (gibi, 14:01:27)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (gibi, 14:01:38)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128630.html (gibi, 14:03:36)
    3. os-vif 1.10.0 was released on 2018-03-21: https://review.openstack.org/#/c/554948 (gibi, 14:04:04)

  2. Bugs (stuck/critical) (gibi, 14:04:58)
    1. HELP: tag untagged untriaged bugs with appropriate tags to categorize them (gibi, 14:07:43)
    2. check queue gate status http://status.openstack.org/elastic-recheck/index.html (gibi, 14:08:56)

  3. Reminders (gibi, 14:14:31)
    1. Rocky Review Priorities https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (gibi, 14:14:36)
    2. Rocky spec review day: next week Tuesday March 27, let's focus a day on reviewing specs (gibi, 14:15:16)

  4. Stable branch status (gibi, 14:17:30)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (gibi, 14:17:36)
    2. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (gibi, 14:18:23)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (gibi, 14:18:52)
    4. https://review.openstack.org/#/c/548916/ (mriedem, 14:19:46)

  5. Subteam Highlights (gibi, 14:20:50)
  6. Stuck Reviews (gibi, 14:24:15)
    1. https://review.openstack.org/539605 (stephenfin, 14:25:46)

  7. Open discussion (gibi, 14:33:32)
    1. ACTION: vote on the ML (gibi, 14:47:24)


Meeting ended at 14:58:58 UTC (full logs).

Action items

  1. vote on the ML


People present (lines said)

  1. gibi (103)
  2. mriedem (87)
  3. dansmith (41)
  4. stephenfin (31)
  5. johnthetubaguy (25)
  6. efried (15)
  7. edmondsw (12)
  8. jianghuaw (8)
  9. edleafe (7)
  10. bauzas (6)
  11. openstack (3)
  12. esberglu (2)
  13. mmedvede (2)
  14. tssurya (1)
  15. ttsiouts (1)
  16. jaypipes (1)
  17. alex_xu_ (1)
  18. cdent (1)


Generated by MeetBot 0.1.4.