#openstack-meeting: nova

Meeting started by melwitt at 14:00:13 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 14:01:22)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (melwitt, 14:01:30)
    2. Rocky review runways: https://etherpad.openstack.org/p/nova-runways-rocky (melwitt, 14:02:18)
    3. runway #1: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/update-provider-tree (melwitt, 14:02:39)
    4. runway #2: privsep series starting at https://review.openstack.org/#/c/551921 (melwitt, 14:02:44)
    5. runway #3: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/nova-validate-certificates (melwitt, 14:02:51)

  2. Bugs (stuck/critical) (melwitt, 14:07:24)
    1. 37 new untriaged bugs (up 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 14:07:44)
    2. https://bugs.launchpad.net/nova/+bug/1761405 is a duplicate i think, will dig (mriedem, 14:08:24)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 14:09:02)
    4. 9 untagged untriaged bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 14:09:12)
    5. HELP: tag untagged untriaged bugs with appropriate tags to categorize them (melwitt, 14:09:20)
    6. 3 untriaged cells bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=cells+&field.status%3Alist=NEW (melwitt, 14:09:54)
    7. 2 untriaged ceph bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=ceph+&field.status%3Alist=NEW (melwitt, 14:10:01)
    8. 2 untriaged console bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=console+&field.status%3Alist=NEW (melwitt, 14:10:07)
    9. 6 untriaged libvirt bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=libvirt+&field.status%3Alist=NEW (melwitt, 14:10:13)
    10. 5 untriaged live-migration bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=live-migration+&field.status%3Alist=NEW (melwitt, 14:10:18)
    11. HELP: If you have familiarity with any of these categories, please help triage (set validity and importance) (melwitt, 14:10:28)
    12. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 14:13:11)
    13. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (melwitt, 14:16:15)

  3. Reminders (melwitt, 14:18:45)
    1. Rocky Review Priorities https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (melwitt, 14:18:51)
    2. ACTION: melwitt to restructure priorities etherpad to not sound conflicting with runways (melwitt, 14:21:17)

  4. Stable branch status (melwitt, 14:22:20)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 14:22:36)
    2. Queens 17.0.2 released on 2018-04-02: https://review.openstack.org/#/c/557704/ (melwitt, 14:22:53)
    3. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 14:23:13)
    4. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 14:23:25)
    5. Pike 16.1.1 released on 2018-04-02 :https://review.openstack.org/#/c/558130/ (melwitt, 14:23:40)
    6. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (melwitt, 14:24:09)

  5. Subteam Highlights (melwitt, 14:27:04)
    1. https://bugs.launchpad.net/nova/+bug/1761405 has come up before, i think there is a workaround by setting the notification driver to 'noop', (mriedem, 14:33:14)

  6. Stuck Reviews (melwitt, 14:35:39)
    1. https://review.openstack.org/#/c/545057/ (mriedem, 14:36:25)
    2. ML thread http://lists.openstack.org/pipermail/openstack-operators/2018-April/015092.html (melwitt, 14:49:20)

  7. Open discussion (melwitt, 14:50:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-April/129048.html (melwitt, 14:55:15)


Meeting ended at 14:59:45 UTC (full logs).

Action items

  1. melwitt to restructure priorities etherpad to not sound conflicting with runways


Action items, by person

  1. melwitt
    1. melwitt to restructure priorities etherpad to not sound conflicting with runways


People present (lines said)

  1. melwitt (128)
  2. mriedem (55)
  3. dansmith (47)
  4. kashyap (20)
  5. edleafe (15)
  6. efried (12)
  7. cdent (6)
  8. openstack (6)
  9. zigo (3)
  10. hshiina (2)
  11. takashin (1)
  12. tetsuro (1)
  13. edmondsw (1)
  14. tssurya (1)


Generated by MeetBot 0.1.4.