#openstack-meeting: nova

Meeting started by melwitt at 21:00:04 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 21:00:52)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (melwitt, 21:00:58)
    2. Rocky review runways: https://etherpad.openstack.org/p/nova-runways-rocky (melwitt, 21:01:57)
    3. runway #1: XenAPI: Support a new image handler for non-FS based SRs [END DATE: 2018-05-11] series starting at https://review.openstack.org/#/c/497201 (melwitt, 21:02:03)
    4. runway #2: Add z/VM driver [END DATE: 2018-05-15] spec amendment needed at https://review.openstack.org/562154 and implementation starting at https://review.openstack.org/523387 (melwitt, 21:02:11)
    5. runway #3: Local disk serial numbers [END DATE: 2018-05-16] series starting at https://review.openstack.org/526346 (melwitt, 21:02:17)

  2. Bugs (stuck/critical) (melwitt, 21:03:48)
    1. 34 new untriaged bugs (up 3 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 21:04:07)
    2. 9 untagged untriaged bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 21:04:15)
    3. https://bugs.launchpad.net/nova/+bug/1718439 isn't new but... (mriedem, 21:04:52)
    4. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 21:06:43)
    5. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 21:07:32)
    6. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (melwitt, 21:08:55)

  3. Reminders (melwitt, 21:11:04)
    1. Forum session moderators, create your etherpads and link them at https://wiki.openstack.org/wiki/Forum/Vancouver2018 (melwitt, 21:11:14)
    2. ML post http://lists.openstack.org/pipermail/openstack-dev/2018-May/130316.html (melwitt, 21:11:20)
    3. Rocky Review Priorities https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (melwitt, 21:11:59)

  4. Stable branch status (melwitt, 21:12:57)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 21:13:04)
    2. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 21:13:15)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (melwitt, 21:13:20)
    4. We're going to do some stable releases to get some regression fixes out: https://etherpad.openstack.org/p/nova-stable-branch-status (melwitt, 21:13:35)

  5. Subteam Highlights (melwitt, 21:14:56)
    1. https://review.openstack.org/#/c/560444 (edleafe, 21:15:51)

  6. Stuck Reviews (melwitt, 21:19:45)
  7. Open discussion (melwitt, 21:20:21)
    1. ACTION: mriedem to add nova-slow job (mriedem, 21:26:33)
    2. http://lists.openstack.org/pipermail/openstack-operators/2018-May/015209.html (takashin, 21:30:36)
    3. http://lists.openstack.org/pipermail/openstack-operators/2018-May/015237.html (takashin, 21:30:44)
    4. https://review.openstack.org/#/c/430608/ (takashin, 21:31:00)
    5. https://etherpad.openstack.org/p/YVR-publiccloud-wg-brainstorming btw (mriedem, 21:46:16)


Meeting ended at 21:49:13 UTC (full logs).

Action items

  1. mriedem to add nova-slow job


Action items, by person

  1. mriedem
    1. mriedem to add nova-slow job


People present (lines said)

  1. melwitt (90)
  2. mriedem (48)
  3. dansmith (15)
  4. takashin (11)
  5. edleafe (8)
  6. wznoinsk (7)
  7. openstack (4)
  8. cdent (2)
  9. efried (1)
  10. tssurya (1)


Generated by MeetBot 0.1.4.