#openstack-meeting: nova

Meeting started by melwitt at 14:00:12 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 14:01:27)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (melwitt, 14:01:36)
    2. https://etherpad.openstack.org/p/nova-rocky-release-candidate-todo (melwitt, 14:01:55)
    3. ACTION: mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/ (mriedem, 14:09:41)
    4. ACTION: mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/ (melwitt, 14:10:06)
    5. http://eavesdrop.openstack.org/meetings/nova/2018/nova.2018-08-16-21.00.html (mriedem, 14:11:14)

  2. Bugs (stuck/critical) (melwitt, 14:11:59)
    1. 45 new untriaged bugs (up 5 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 14:12:14)
    2. 7 untagged untriaged bugs (up 5 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 14:12:20)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 14:12:41)
    4. HELP: need help with bug triage (melwitt, 14:12:45)
    5. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 14:12:56)
    6. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (melwitt, 14:13:36)

  3. Reminders (melwitt, 14:14:07)
    1. Stein Subteam Patches n Bugs: https://etherpad.openstack.org/p/stein-nova-subteam-tracking (melwitt, 14:14:12)
    2. Stein PTG planning: https://etherpad.openstack.org/p/nova-ptg-stein (melwitt, 14:14:20)
    3. Rocky retrospective for the PTG: https://etherpad.openstack.org/p/nova-rocky-retrospective (melwitt, 14:14:25)

  4. Stable branch status (melwitt, 14:15:48)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 14:15:55)
    2. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 14:16:00)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (melwitt, 14:16:04)

  5. Subteam Highlights (melwitt, 14:20:33)
    1. nova-scheduler meeting minutes http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-08-20-14.00.html (efried, 14:22:14)
    2. reshaper series: https://review.openstack.org/#/q/topic:bp/reshape-provider-tree+status:open (efried, 14:22:45)
    3. Gigantor SQL split and debug logging: https://review.openstack.org/#/c/590041/ (efried, 14:23:27)
    4. consumer generation handling (gibi): https://review.openstack.org/#/q/topic:consumer_gen+(status:open+OR+status:merged) (efried, 14:23:42)
    5. ML thread on consumer gen conflict handling: http://lists.openstack.org/pipermail/openstack-dev/2018-August/133373.html (efried, 14:23:42)
    6. nested and shared providers for initial & migration (and other?) allocations: https://review.openstack.org/#/q/topic:use-nested-allocation-candidates+(status:open+OR+status:merged) (efried, 14:23:52)
    7. Spec: Placement modeling of PCI devices ("generic device management") https://review.openstack.org/#/c/591037/ (efried, 14:28:30)
    8. epic dev ML thread http://lists.openstack.org/pipermail/openstack-dev/2018-August/133445.html (efried, 14:28:49)
    9. epic discussion in #openstack-tc http://eavesdrop.openstack.org/irclogs/%23openstack-tc/%23openstack-tc.2018-08-20.log.html#t2018-08-20T15:27:57 (efried, 14:28:49)
    10. temporary placement github repo https://github.com/EdLeafe/placement (efried, 14:29:19)

  6. Stuck Reviews (melwitt, 14:47:28)
    1. Bug: Hide hypervisor id on windows guests https://review.openstack.org/#/c/579897 (melwitt, 14:48:19)
    2. https://blueprints.launchpad.net/nova/+spec/hide-hypervisor-id-flavor-extra-spec (mriedem, 14:50:05)

  7. Open discussion (melwitt, 14:59:32)
    1. Edge Computing Group PTG schedule with a Nova session planned: https://etherpad.openstack.org/p/EdgeComputingGroupPTG4 (melwitt, 14:59:44)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/
  2. mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/


Action items, by person

  1. mriedem
    1. mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/
    2. mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/
  2. openstack
    1. mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/
    2. mriedem to write a docs/reno patch for https://review.openstack.org/#/c/595592/


People present (lines said)

  1. mriedem (106)
  2. melwitt (90)
  3. efried (55)
  4. dansmith (29)
  5. kosamara (16)
  6. cdent (10)
  7. stephenfin (7)
  8. gibi (5)
  9. openstack (4)
  10. jaypipes (3)
  11. johnthetubaguy (3)
  12. edleafe (3)
  13. takashin (1)
  14. csatari (1)


Generated by MeetBot 0.1.4.