#openstack-meeting: nova

Meeting started by gibi at 14:00:02 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:01:11)

  1. Release News (efried, 14:01:42)
    1. Stein release schedule: https://wiki.openstack.org/wiki/Nova/Stein_Release_Schedule (efried, 14:01:54)
    2. Stein RC1 is TODAY, March 21 (efried, 14:01:54)
    3. Stein RC potential changes tracking: https://etherpad.openstack.org/p/nova-stein-rc-potential (efried, 14:01:54)
    4. Cycle highlights https://review.openstack.org/#/c/644697/ (efried, 14:03:10)
    5. reno prelude https://review.openstack.org/#/c/644412/ (efried, 14:04:13)
    6. network doc side of bw QoS https://review.openstack.org/#/c/640390 (efried, 14:05:06)
    7. monkey patch early https://review.openstack.org/#/c/626952/ (efried, 14:11:11)
    8. https://review.openstack.org/#/c/592285/ i guess (mriedem, 14:13:20)

  2. Bugs (efried, 14:19:16)
    1. Critical bugs (0): https://bugs.launchpad.net/nova/+bugs?search=Search&field.importance=Critical&field.status=New&field.status=Incomplete&field.status=Confirmed&field.status=Triaged&field.status=In+Progress (efried, 14:19:30)
    2. 64 new untriaged bugs (down 10 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:19:43)
    3. 6 untagged untriaged bugs (down 7 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:19:50)

  3. Gate status (efried, 14:20:32)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:20:41)
    2. placement reusing conf https://bugs.launchpad.net/nova/+bug/1821092 (efried, 14:20:52)
    3. short-term fix (merged) https://review.openstack.org/#/c/645014/ (efried, 14:20:53)
    4. long-term fix (merged) https://review.openstack.org/#/c/645031/ (efried, 14:20:53)
    5. stein backport of ^ (open) https://review.openstack.org/#/c/645105/ (efried, 14:20:53)

  4. 3rd party CI (efried, 14:22:33)
    1. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 14:22:40)
    2. ACTION: efried to find zVM contact for CI (efried, 14:25:09)
    3. ACTION: efried to follow up with edmondsw re PowerVM CI (efried, 14:26:58)

  5. Reminders (efried, 14:27:28)
  6. Stable branch status (efried, 14:28:54)
    1. stable/rocky: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/rocky,n,z (efried, 14:29:09)
    2. http://status.openstack.org/elastic-recheck/index.html#1820337 (mriedem, 14:29:45)

  7. Subteam Highlights (efried, 14:33:20)
    1. n-sch => placement team meeting http://lists.openstack.org/pipermail/openstack-discuss/2019-March/004059.html (efried, 14:34:18)
    2. inter-provider affinity brainstorm etherpad https://etherpad.openstack.org/p/placement-inter-provider-affinity (efried, 14:38:42)
    3. Nova scheduler using openstacksdk instead of direct ksa to talk to placement https://review.openstack.org/643664 (efried, 14:39:57)
    4. use openstacksdk instead of python-ironicclient https://review.openstack.org/#/c/642899/ (efried, 14:42:05)

  8. Stuck Reviews (efried, 14:45:17)
  9. Open Discussion (efried, 14:45:45)


Meeting ended at 14:47:15 UTC (full logs).

Action items

  1. efried to find zVM contact for CI
  2. efried to follow up with edmondsw re PowerVM CI


Action items, by person

  1. edmondsw
    1. efried to follow up with edmondsw re PowerVM CI
  2. efried
    1. efried to find zVM contact for CI
    2. efried to follow up with edmondsw re PowerVM CI


People present (lines said)

  1. efried (106)
  2. mriedem (31)
  3. mdbooth (19)
  4. sean-k-mooney (11)
  5. gibi (7)
  6. openstack (6)
  7. edleafe (3)
  8. cdent (3)
  9. mordred (2)
  10. bauzas (2)
  11. haleyb (2)
  12. takashin (1)
  13. edmondsw (1)
  14. Kevin_Zheng (1)


Generated by MeetBot 0.1.4.