21:01:28 <efried> #startmeeting nova
21:01:29 <openstack> Meeting started Thu May 9 21:01:28 2019 UTC and is due to finish in 60 minutes. The chair is efried. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:32 <openstack> The meeting name has been set to 'nova'
21:01:36 <mriedem> o/
21:01:37 <edleafe> \o
21:01:44 <takashin> o/
21:01:45 <efried> #link agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
21:02:07 <efried> #topic Last meeting
21:02:07 <efried> #link Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-04-25-21.00.html
21:02:07 <efried> Any old bidniss?
21:02:28 <efried> #topic Release News
21:03:05 <efried> We should be focusing on closing on specs we discussed last week
21:03:53 <efried> #link release schedule https://wiki.openstack.org/wiki/Nova/Train_Release_Schedule
21:03:53 <efried> geez, do we really need until the end of July for specs?
21:04:11 <efried> sorta hope that doesn't mean we keep adding more specs until then.
21:04:25 <mriedem> from your project update everything is on the table
21:04:26 <efried> #topic Bugs (stuck/critical)
21:04:26 <efried> No Critical bugs
21:04:26 <efried> #link 76 new untriaged bugs (down 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New
21:04:26 <efried> #link 10 untagged untriaged bugs (down 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW
21:04:29 <mriedem> :P
21:04:54 <efried> mriedem: My point exactly. There's bloody enough in that pile we don't need to add more
21:05:12 <efried> #topic Gate status
21:05:13 <efried> #link check queue gate status http://status.openstack.org/elastic-recheck/index.html
21:06:01 <efried> mriedem brought up one this morning:
21:06:01 <efried> http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006090.html
21:06:01 <efried> bug 1827083
21:06:02 <openstack> bug 1827083 in OpenStack-Gate "ERROR: Could not install packages due to an EnvironmentError: HTTPSConnectionPool(host='git.openstack.org', port=443): Max retries exceeded with url: /cgit/openstack/requirements/plain/upper-constraints.txt (Caused by NewConnectionError('<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7febbf6ae630>: Failed to establish a new connection: [Errno -3] Temporary failure in name resolution',)) in vexxhost-sjc1" [Undecided,Confirmed] https://launchpad.net/bugs/1827083
21:06:42 <efried> anything happen on that outside of the couple of seemingly not super helpful responses on the thread, mriedem?
21:07:28 <mriedem> not that i'm aware of
21:07:40 <efried> ight
21:07:40 <efried> #topic 3rd party CI
21:07:40 <efried> #link 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days
21:08:00 <efried> Intel PCI CI seems to be grinding back into action \o/
21:08:09 <efried> other 3pCIs don't look so hot
21:08:18 <efried> #topic Reminders
21:08:18 <efried> Summit, Forum, and PTG happened
21:08:18 <efried> #link PTG summary emails (searching for ".*[nova].*[ptg] Summary" will get most of them) http://lists.openstack.org/pipermail/openstack-discuss/2019-May/
21:08:43 <efried> #link cycle themes are up for review https://review.opendev.org/657171
21:10:11 <efried> Anything relevant from last week anyone wants to bring up?
21:11:22 <efried> #topic Stable branch status
21:11:23 <efried> #link Stein regressions: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005637.html
21:11:29 <efried> mriedem update ^
21:11:48 <efried> one bug, pretty low sev / low incidence, remaining there
21:11:53 <mriedem> i'm working on getting stable unblocked by fast approving some backports from lyarwood to unbreak a new tempest test he added
21:12:03 <mriedem> so far queens is all that's left
21:12:14 <efried> #link stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein
21:12:14 <efried> #link stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky
21:12:14 <efried> #link stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens
21:12:14 <efried> #link stable/pike: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/pike
21:12:28 <efried> mriedem: link(s) please?
21:12:52 <mriedem> https://review.opendev.org/#/q/I1bdf3431bda2da98380e0dcaa9f952e6768ca3af
21:14:07 <efried> neat
21:14:18 <efried> #topic Sub/related team Highlights
21:14:18 <efried> Placement (cdent)
21:14:18 <efried> No meeting this week
21:14:27 <efried> API (gmann)
21:14:30 <efried> ...
21:14:45 <efried> nothing there afaik
21:14:46 <efried> #topic Stuck Reviews
21:14:47 <mriedem> gmann is traveling i think
21:14:57 <efried> no stuck reviews I'm aware of
21:15:18 <efried> #topic Review status page (NEW)
21:15:18 <efried> #link review status table for nova http://status.openstack.org/reviews/#nova
21:15:18 <efried> #help Ideas for how we should use this?
21:15:53 <efried> maybe I bring this up again when more people here. mriedem and I already noodled briefly on it in Denver.
21:16:31 <mriedem> easy thing is to just pop the top off the stack and review it
21:16:39 <efried> thinking maybe we like target the top N to be flushed by next meeting, or something. Assign shepherds to them. Start abandoning stale ones...
21:17:07 <artom> How is score calculated?
21:17:14 <mriedem> we do'nt know
21:17:17 <efried> I see this in two stages: 1) get this list down to a size where it can be useful to 2) keep on top of our review queue so we don't ignore things etc.
21:18:13 <artom> This feels like a mailing list post waiting to happen
21:18:17 <mriedem> also somewhat useful to sort by +2s
21:18:18 <artom> (Or did it and I missed it?)
21:19:27 <mriedem> we don't need to rat hole on it here no
21:19:42 <efried> I didn't see anything either. If nobody knows who maintains this thing or how to contact them, then yeah, a ML post is probably as good a way as any to start.
21:20:15 <mriedem> i think ttx
21:20:53 <efried> Okay.
21:20:53 <efried> #action efried to track down owner and/or start ML thread to do same
21:20:58 <efried> #topic Open discussion
21:20:58 <efried> Apologies in advance as that might not be the proper way to get attention on the following 2 patches:
21:20:58 <efried> https://review.opendev.org/#/c/643023/
21:20:58 <efried> https://review.opendev.org/#/c/643024/
21:21:56 <efried> I feel like sean-k-mooney should have the next look at these since he's already involved. But if anyone present feels capable and willing, please have a look.
21:22:22 * artom should really look at them, since we had an internal request
21:22:37 <efried> Thanks artom
21:22:53 <efried> Any other opens?
21:23:40 <efried> Thanks folks.
21:23:40 <efried> o/
21:23:40 <efried> #endmeeting