#openstack-meeting: nova

Meeting started by efried at 21:01:10 UTC (full logs).

Meeting summary

    1. agenda (updated moments ago) https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:05:24)

  1. Last meeting (efried, 21:05:42)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-06-13-14.00.html (efried, 21:05:42)
    2. https://wiki.openstack.org/wiki/Nova/Mentoring#Work_Items_for_New_Contributors (efried, 21:07:39)
    3. https://etherpad.openstack.org/p/nova-reviews-looking-for-owner (efried, 21:07:39)

  2. Release News (efried, 21:08:16)
    1. https://wiki.openstack.org/wiki/Nova/Train_Release_Schedule july 25 yeah? (mriedem, 21:09:57)
    2. ACTION: efried to put together a spec review etherpad with status and closeness kind of info, and propose a spec review day to push close ones over the line and clear not-close ones off the radar. Kind of thing. (efried, 21:15:00)

  3. Bugs (stuck/critical) (efried, 21:15:16)
    1. 62 new untriaged bugs (down 27!! since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 21:15:16)
    2. 1 untagged untriaged bugs (down 11!! since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 21:15:16)
    3. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 21:17:10)
    4. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 21:18:16)

  4. Reminders (efried, 21:21:01)
  5. Stable branch status (efried, 21:21:21)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 21:21:21)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 21:21:21)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 21:21:21)
    4. https://review.opendev.org/#/c/665514/ (mriedem, 21:21:48)

  6. Sub/related team Highlights (efried, 21:22:37)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007147.html (efried, 21:22:37)
    2. Spec for the rest of nested magic is ready to merge (he says, hopefully) https://review.opendev.org/#/c/662191/ (efried, 21:22:50)
    3. code for root_required, series starting at https://review.opendev.org/#/c/665491/ (efried, 21:24:07)
    4. rg/rp mappings is merged, series starting at https://review.opendev.org/#/c/662785/ (efried, 21:24:55)

  7. Stuck Reviews (efried, 21:29:02)
  8. Review status page (efried, 21:29:23)
    1. http://status.openstack.org/reviews/#nova (efried, 21:29:23)
    2. HELP: Pick a patch near the top, shepherd it to closure (efried, 21:29:23)

  9. Open discussion (efried, 21:30:27)


Meeting ended at 21:31:29 UTC (full logs).

Action items

  1. efried to put together a spec review etherpad with status and closeness kind of info, and propose a spec review day to push close ones over the line and clear not-close ones off the radar. Kind of thing.


Action items, by person

  1. efried
    1. efried to put together a spec review etherpad with status and closeness kind of info, and propose a spec review day to push close ones over the line and clear not-close ones off the radar. Kind of thing.


People present (lines said)

  1. efried (87)
  2. mriedem (37)
  3. dustinc (6)
  4. openstack (3)
  5. takashin (1)


Generated by MeetBot 0.1.4.