#openstack-meeting: nova

Meeting started by efried at 14:00:40 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:01:06)
    2. https://youtu.be/8K2JYdY2Hok?t=13 (cdent, 14:03:15)

  1. Last meeting (efried, 14:05:35)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-07-18-21.00.html (efried, 14:05:35)

  2. Release News (efried, 14:06:11)
    1. spec review notice on ML (with handy review.o.o search) http://lists.openstack.org/pipermail/openstack-discuss/2019-July/008019.html (efried, 14:06:11)

  3. Bugs (stuck/critical) (efried, 14:10:08)
    1. 67 new untriaged bugs (-2 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:10:08)
    2. 3 untagged untriaged bugs (-1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:10:08)

  4. Gate status (efried, 14:10:50)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:10:50)
    2. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (efried, 14:10:50)

  5. Reminders (efried, 14:16:00)
  6. Stable branch status (efried, 14:16:30)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:16:30)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:16:30)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:16:30)
    4. ACTION: efried to (delegate or) ensure releases as appropriate for python-novaclient and os-vif (efried, 14:21:28)

  7. Sub/related team Highlights (efried, 14:22:29)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007907.html (efried, 14:22:29)
    2. NUMA modeling spec https://review.opendev.org/#/c/552924/ (efried, 14:25:02)
    3. best-effort VGPU affinity spec https://review.opendev.org/#/c/650963/ (efried, 14:26:09)

  8. Stuck Reviews (efried, 14:34:14)
  9. Review status page (efried, 14:35:16)
    1. http://status.openstack.org/reviews/#nova (efried, 14:35:16)
    2. HELP: Pick a patch near the top, shepherd it to closure (efried, 14:35:16)

  10. Open discussion (efried, 14:36:13)
    1. shanghai nova ptg etherpad https://etherpad.openstack.org/p/nova-shanghai-ptg (efried, 14:39:23)


Meeting ended at 14:48:47 UTC (full logs).

Action items

  1. efried to (delegate or) ensure releases as appropriate for python-novaclient and os-vif


Action items, by person

  1. efried
    1. efried to (delegate or) ensure releases as appropriate for python-novaclient and os-vif


People present (lines said)

  1. efried (97)
  2. mriedem (53)
  3. dansmith (15)
  4. cdent (7)
  5. artom (6)
  6. openstack (4)
  7. takashin (1)
  8. clarkb (1)


Generated by MeetBot 0.1.4.