#openstack-meeting: nova

Meeting started by efried at 21:00:26 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:02:46)

  1. Last meeting (efried, 21:03:02)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-07-25-14.00.html (efried, 21:03:02)

  2. Release News (efried, 21:04:32)
  3. Bugs (stuck/critical) (efried, 21:05:40)
    1. 67 new untriaged bugs (-0 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 21:05:40)
    2. 2 untagged untriaged bugs (-1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 21:05:40)

  4. Gate status (efried, 21:06:07)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 21:06:07)
    2. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (efried, 21:06:07)

  5. Reminders (efried, 21:07:09)
  6. Stable branch status (efried, 21:08:43)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 21:08:43)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 21:08:43)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 21:08:43)

  7. Sub/related team Highlights (efried, 21:10:05)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-July/008053.html (efried, 21:10:05)

  8. Stuck Reviews (efried, 21:11:56)
  9. Review status page (efried, 21:12:35)
    1. http://status.openstack.org/reviews/#nova (efried, 21:12:35)
    2. HELP: Pick a patch near the top, shepherd it to closure (efried, 21:12:35)

  10. Open discussion (efried, 21:13:08)
    1. Nova Part of Image Encryption: https://review.opendev.org/#/c/608696 (efried, 21:13:30)
    2. ACTION: Luzi to update spec per comments (efried, 21:22:43)
    3. ACTION: dansmith (and if possible johnthetubaguy) to review and make a call by end of next week (efried, 21:22:43)
    4. Use PCPU and VCPU in One Instance: https://review.opendev.org/#/c/668656/ (efried, 21:24:53)
    5. blueprint https://blueprints.launchpad.net/nova/+spec/use-pcpu-and-vcpu-in-one-instance (efried, 21:26:27)
    6. ACTION: dansmith to decide on all the things next week. (efried, 21:33:24)


Meeting ended at 21:44:58 UTC (full logs).

Action items

  1. Luzi to update spec per comments
  2. dansmith (and if possible johnthetubaguy) to review and make a call by end of next week
  3. dansmith to decide on all the things next week.


Action items, by person

  1. Luzi
    1. Luzi to update spec per comments
  2. UNASSIGNED
    1. dansmith (and if possible johnthetubaguy) to review and make a call by end of next week
    2. dansmith to decide on all the things next week.


People present (lines said)

  1. efried (94)
  2. mriedem (70)
  3. melwitt (22)
  4. Luzi (8)
  5. openstack (3)
  6. takashin (1)
  7. mordred (1)


Generated by MeetBot 0.1.4.