#openstack-meeting: nova

Meeting started by efried at 14:01:56 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:05:11)

  1. Last meeting (efried, 14:05:33)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-08-01-21.00.html (efried, 14:05:33)

  2. Release News (efried, 14:06:16)
  3. Bugs (stuck/critical) (efried, 14:07:12)
    1. 67 new untriaged bugs (-0 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:07:12)
    2. 1 untagged untriaged bugs (-1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:07:12)

  4. Gate status (efried, 14:08:07)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:08:07)
    2. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (efried, 14:08:07)

  5. Reminders (efried, 14:09:38)
  6. Stable branch status (efried, 14:09:56)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:09:56)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:09:56)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:09:56)
    4. HELP: stables review rocky patches please (efried, 14:10:14)

  7. Sub/related team Highlights (efried, 14:11:00)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008192.html (efried, 14:11:00)
    2. consumer types spec (review) https://review.opendev.org/#/c/654799/ (efried, 14:17:15)
    3. ACTION: cdent to track down why we care about consumer types, and how motivated we should be to close it in Train (efried, 14:18:05)

  8. Stuck Reviews (efried, 14:18:32)
  9. Review status page (efried, 14:19:09)
    1. http://status.openstack.org/reviews/#nova (efried, 14:19:10)
    2. HELP: Pick a patch near the top, shepherd it to closure (efried, 14:19:10)

  10. Open discussion (efried, 14:19:28)
  11. Sub/related team Highlights (efried, 14:19:54)
  12. Open discussion (efried, 14:22:14)
    1. Use PCPU and VCPU in One Instance: https://review.opendev.org/#/c/668656/ (efried, 14:22:51)
    2. Nova Part of Image Encryption: https://review.opendev.org/#/c/608696 (efried, 14:22:51)
    3. ACTION: takashin to populate nova-specs with U as soon as U has a name (efried, 14:27:11)
    4. ACTION: Luzi and huaqiang to move their respective specs to U (efried, 14:27:36)
    5. python-novaclient blueprint to add --migration-type and --source-compute filters to "nova migration-list": https://blueprints.launchpad.net/python-novaclient/+spec/more-migration-list-filters (efried, 14:28:14)


Meeting ended at 14:32:50 UTC (full logs).

Action items

  1. cdent to track down why we care about consumer types, and how motivated we should be to close it in Train
  2. takashin to populate nova-specs with U as soon as U has a name
  3. Luzi and huaqiang to move their respective specs to U


Action items, by person

  1. cdent
    1. cdent to track down why we care about consumer types, and how motivated we should be to close it in Train
  2. takashin
    1. takashin to populate nova-specs with U as soon as U has a name


People present (lines said)

  1. efried (94)
  2. mriedem (30)
  3. cdent (15)
  4. dansmith (13)
  5. gmann (9)
  6. tssurya (3)
  7. gibi (3)
  8. openstack (3)
  9. takashin (2)


Generated by MeetBot 0.1.4.