#openstack-meeting: nova

Meeting started by efried at 21:01:23 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:04:21)

  1. Last meeting (efried, 21:04:37)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-09-05-14.01.html (efried, 21:04:37)
    2. train blueprints https://blueprints.launchpad.net/nova/train (efried, 21:05:52)
    3. ACTION: efried to scrub train blueprints next week. (efried, 21:08:02)

  2. Release News (efried, 21:08:53)
    1. Release todos: https://etherpad.openstack.org/p/nova-train-release-todo (efried, 21:12:16)
    2. ACTION: mriedem to start cycle highlights (efried, 21:14:48)
    3. https://etherpad.openstack.org/p/nova-train-prelude (efried, 21:14:56)

  3. Bugs (stuck/critical) (efried, 21:15:59)
    1. 76 new untriaged bugs (+0 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 21:15:59)
    2. 3 untagged untriaged bugs (-1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 21:15:59)

  4. Gate status (efried, 21:16:22)
  5. Reminders (efried, 21:16:38)
    1. Call for release highlights: http://lists.openstack.org/pipermail/openstack-discuss/2019-September/009137.html - due on feature freeze (today) (efried, 21:16:38)
    2. Release note prelude: https://etherpad.openstack.org/p/nova-train-prelude (efried, 21:16:38)
    3. September 20 is the deadline for Forum topic submissions: https://cfp.openstack.org/ (efried, 21:16:43)

  6. Stable branch status (efried, 21:18:42)
  7. Sub/related team Highlights (efried, 21:21:36)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-September/009160.html (efried, 21:21:36)
    2. consumer types (in progress) https://review.opendev.org/#/q/status:open+project:openstack/placement+branch:master+topic:bp/support-consumer-types (efried, 21:21:36)
    3. microversion 2.78 is merged: https://review.opendev.org/#/c/621476/ (efried, 21:23:37)
    4. policy-defaults-refresh deferred to ussuri https://review.opendev.org/#/c/674038/ (efried, 21:23:37)

  8. Stuck Reviews (efried, 21:23:58)
  9. Review status page (efried, 21:24:17)
  10. Open discussion (efried, 21:24:25)
    1. 2.80 https://review.opendev.org/#/c/674243/29 (efried, 21:25:14)


Meeting ended at 21:27:08 UTC (full logs).

Action items

  1. efried to scrub train blueprints next week.
  2. mriedem to start cycle highlights


Action items, by person

  1. efried
    1. efried to scrub train blueprints next week.
  2. mriedem
    1. mriedem to start cycle highlights


People present (lines said)

  1. efried (69)
  2. mriedem (25)
  3. stephenfin (11)
  4. sean-k-mooney (11)
  5. dansmith (8)
  6. openstack (3)
  7. melwitt (2)
  8. takashin (1)
  9. aspiers (1)


Generated by MeetBot 0.1.4.