#openstack-meeting: nova

Meeting started by efried at 14:00:16 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:02:49)

  1. Last meeting (efried, 14:03:14)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-09-12-21.01.html (efried, 14:03:14)
    2. train blueprints scrubbed https://blueprints.launchpad.net/nova/train (efried, 14:03:14)
    3. cycle highlights merged https://review.opendev.org/#/c/681943/ (efried, 14:03:14)
    4. and updated https://review.opendev.org/#/c/682509/ (efried, 14:03:15)

  2. Release News (efried, 14:03:31)
    1. 1 week until RC1: https://wiki.openstack.org/wiki/Nova/Train_Release_Schedule (efried, 14:03:31)
    2. https://review.opendev.org/#/q/topic:bp/virtual-persistent-memory+status:open (3 open changes) (efried, 14:03:31)
    3. https://review.opendev.org/#/q/topic:bp/cpu-resources+status:open (16 open changes) (efried, 14:03:31)
    4. train to-do https://etherpad.openstack.org/p/nova-train-release-todo (efried, 14:09:07)

  3. Bugs (stuck/critical) (efried, 14:11:55)
    1. 75 new untriaged bugs (-1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:11:55)
    2. 4 untagged untriaged bugs (+1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:11:55)

  4. Gate status (efried, 14:12:48)
    1. Temporarily skipping TestNovaMigrationsMySQL until VPMEM and PCPU changes merge: https://review.opendev.org/#/c/683009/ - will revert the skip before RC1. (efried, 14:12:48)
    2. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:12:48)
    3. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (efried, 14:12:48)
    4. logstash for bug 1823251 http://logstash.openstack.org/#/dashboard/file/logstash.json?query=message:%5C%22sqlalchemy.exc.InterfaceError:%20(pymysql.err.InterfaceError)%20(0,%20'')%5C%22%20AND%20tags:%5C%22console%5C%22%20AND%20voting:1&from=864000s (efried, 14:16:48)

  5. Reminders (efried, 14:18:15)
    1. Release note prelude: https://etherpad.openstack.org/p/nova-train-prelude (efried, 14:18:15)
    2. September 20 (tomorrow) is the deadline for Forum topic submissions: https://cfp.openstack.org/ (efried, 14:18:15)
    3. HELP: Volunteer to write up the prelude patch (efried, 14:19:45)
    4. ACTION: bauzas to write reno prelude patch (efried, 14:20:11)

  6. Stable branch status (efried, 14:20:30)
    1. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:20:30)
    2. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:20:30)
    3. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:20:30)
    4. ACTION: stable core to flush rocky/queens (efried, 14:23:17)

  7. Sub/related team Highlights (efried, 14:23:28)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-September/009160.html (efried, 14:23:48)
    2. consumer types in progress https://review.opendev.org/#/q/topic:bp/support-consumer-types (efried, 14:24:56)

  8. Stuck Reviews (efried, 14:28:28)
  9. Review status page (efried, 14:28:57)
    1. http://status.openstack.org/reviews/#nova (efried, 14:28:57)

  10. Open discussion (efried, 14:29:32)
    1. Ignore root_gb for BFV in simple tenant usage API https://review.opendev.org/#/c/612626/ (efried, 14:29:32)
    2. Specless blueprint: https://blueprints.launchpad.net/nova/+spec/mox-removal-ussuri (efried, 14:34:25)
    3. https://releases.openstack.org/reference/release_models.html (bauzas, 14:43:00)


Meeting ended at 14:51:34 UTC (full logs).

Action items

  1. bauzas to write reno prelude patch
  2. stable core to flush rocky/queens


Action items, by person

  1. bauzas
    1. bauzas to write reno prelude patch


People present (lines said)

  1. efried (98)
  2. mriedem (58)
  3. bauzas (27)
  4. dansmith (24)
  5. sean-k-mooney (9)
  6. takashin (4)
  7. openstack (4)
  8. tetsuro (2)
  9. stephenfin (2)
  10. gibi (2)
  11. mordred (1)


Generated by MeetBot 0.1.4.