#openstack-meeting: nova

Meeting started by efried at 14:00:00 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:02:11)

  1. Last meeting (efried, 14:02:26)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-09-26-21.00.html (efried, 14:02:26)

  2. Release News (efried, 14:03:34)
    1. Nova Ussuri schedule seeded https://wiki.openstack.org/wiki/Nova/Ussuri_Release_Schedule (efried, 14:03:35)
    2. Release todos: https://etherpad.openstack.org/p/nova-train-release-todo (efried, 14:04:27)
    3. https://review.opendev.org/#/c/686325/ (console docs fixup) is merged in master and cherry-picked to train, needs a stable review (efried, 14:04:50)
    4. ACTION: dansmith to propose db migration placeholders (efried, 14:10:13)
    5. ACTION: stephenfin draft the SEV bug warning patch (efried, 14:17:57)

  3. Summit/PTG Planning (efried, 14:19:57)
    1. start of thread http://lists.openstack.org/pipermail/openstack-discuss/2019-September/thread.html#9832 (efried, 14:21:22)
    2. continued http://lists.openstack.org/pipermail/openstack-discuss/2019-October/thread.html#9835 (efried, 14:21:22)
    3. Spec template update for "core liaison" https://review.opendev.org/#/c/685857/ (efried, 14:21:22)

  4. Stable branch status (efried, 14:40:19)
    1. stable/train: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/train (efried, 14:40:19)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:40:19)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:40:19)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:40:19)
    5. https://review.opendev.org/#/c/686301/ (mriedem, 14:40:34)

  5. Bugs (stuck/critical) (efried, 14:43:05)
    1. 74 new untriaged bugs (+2 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:43:05)
    2. 3 untagged untriaged bugs (-1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:43:05)

  6. Gate status (efried, 14:43:47)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:43:47)
    2. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (efried, 14:43:47)
    3. http://status.openstack.org/elastic-recheck/#1844929 (mriedem, 14:43:55)

  7. Reminders (efried, 14:46:34)
  8. Sub/related team Highlights (efried, 14:46:49)
    1. allow versioned discovery unauthenticated https://review.opendev.org/685181 (efried, 14:47:39)

  9. Stuck Reviews (efried, 14:48:45)
  10. Review status page (efried, 14:49:02)
    1. http://status.openstack.org/reviews/#nova (efried, 14:49:02)

  11. Open discussion (efried, 14:50:07)
    1. HELP: Volunteer needed to update the contributor guide (see https://review.opendev.org/#/c/685630/ (efried, 14:50:20)
    2. ACTION: stephenfin to update the contributor guide (efried, 14:51:30)
    3. nova-net diaf blueprint https://blueprints.launchpad.net/nova/+spec/remove-nova-network-ussuri (efried, 14:52:12)


Meeting ended at 14:59:48 UTC (full logs).

Action items

  1. dansmith to propose db migration placeholders
  2. stephenfin draft the SEV bug warning patch
  3. stephenfin to update the contributor guide


Action items, by person

  1. dansmith
    1. dansmith to propose db migration placeholders
  2. stephenfin
    1. stephenfin draft the SEV bug warning patch
    2. stephenfin to update the contributor guide


People present (lines said)

  1. efried (123)
  2. mriedem (79)
  3. dansmith (42)
  4. stephenfin (25)
  5. sean-k-mooney (13)
  6. gibi (7)
  7. artom (4)
  8. openstack (3)
  9. takashin (1)


Generated by MeetBot 0.1.4.