#openstack-meeting: nova

Meeting started by mriedem at 14:00:11 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:01:12)

  1. Last meeting (mriedem, 14:01:19)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-10-03-14.00.html (mriedem, 14:01:23)
    2. db migration placeholders (merged) https://review.opendev.org/#/c/686411/ (done) (mriedem, 14:01:32)
    3. SEV bug warning patch https://review.opendev.org/#/c/686414/ (done) (mriedem, 14:01:39)
    4. update contributor guide https://review.opendev.org/#/c/685630/ - done but more could be done (mriedem, 14:01:53)

  2. Release News (mriedem, 14:01:59)
    1. Nova Ussuri schedule https://wiki.openstack.org/wiki/Nova/Ussuri_Release_Schedule (mriedem, 14:02:10)

  3. Summit/PTG Planning (mriedem, 14:04:12)
    1. Spec template update for "core liaison" is merged https://review.opendev.org/#/c/685857/ (mriedem, 14:04:23)

  4. Stable branch status (mriedem, 14:07:17)
    1. stable/train: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/train (mriedem, 14:07:31)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (mriedem, 14:07:43)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (mriedem, 14:07:51)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (mriedem, 14:08:03)
    5. HELP: review stable/queens backports so we can flush the queue and do a final release before extended maintenance (mriedem, 14:08:51)

  5. Bugs (stuck/critical) (mriedem, 14:09:41)
    1. https://bugs.launchpad.net/nova/+bug/1848499 (mriedem, 14:09:54)
    2. 85 new untriaged bugs (+11 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (mriedem, 14:10:26)
    3. 9 untagged untriaged bugs (+6 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (mriedem, 14:11:32)
    4. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (mriedem, 14:11:53)
    5. HELP: need help with bug triage (mriedem, 14:11:57)

  6. Gate status (mriedem, 14:13:14)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 14:13:19)
    2. http://status.openstack.org/elastic-recheck/index.html#1844929 is our other major gate bug, (mriedem, 14:13:43)
    3. 3rd party CI status (seems to be back in action) http://ciwatch.mmedvede.net/project?project=nova (mriedem, 14:14:53)

  7. Reminders (mriedem, 14:15:45)
  8. Sub/related team Highlights (mriedem, 14:16:01)
    1. placement ptg http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010182.html (efried, 14:17:17)
    2. placement ptg etherpad https://etherpad.openstack.org/p/placement-shanghai-ptg (efried, 14:17:37)

  9. Stuck Reviews (mriedem, 14:20:14)
  10. Review status page (mriedem, 14:20:26)
    1. http://status.openstack.org/reviews/#nova (mriedem, 14:20:30)
    2. HELP: Pick a patch near the top, shepherd it to closure (mriedem, 14:20:39)

  11. Open discussion (mriedem, 14:21:16)
    1. HELP: Volunteer core(s) for "Meet the Project Leaders" in Shanghai (mriedem, 14:21:35)
    2. https://etherpad.openstack.org/p/meet-the-project-leaders (gmann, 14:22:20)
    3. HELP: Volunteer for interop guidelines (mriedem, 14:23:34)
    4. http://paste.openstack.org/raw/781768/ (mriedem, 14:23:39)
    5. in-place numa rebuild https://blueprints.launchpad.net/nova/+spec/inplace-rebuild-of-numa-instances (mriedem, 14:25:44)
    6. https://review.opendev.org/#/c/687957/ is 99% of the work addressing https://bugs.launchpad.net/nova/+bug/1763766 (sean-k-mooney, 14:26:52)
    7. AGREED: add libvirt group option to override max tap limit for bug 1847367 (mriedem, 14:45:26)
    8. ACTION: mriedem to ask on the ML about accepting trivial feature patches for driver configs that don't get integration testing (mriedem, 14:48:01)


Meeting ended at 14:52:59 UTC (full logs).

Action items

  1. mriedem to ask on the ML about accepting trivial feature patches for driver configs that don't get integration testing


Action items, by person

  1. mriedem
    1. mriedem to ask on the ML about accepting trivial feature patches for driver configs that don't get integration testing


People present (lines said)

  1. mriedem (185)
  2. sean-k-mooney (32)
  3. dansmith (19)
  4. stephenfin (19)
  5. melwitt (19)
  6. gmann (13)
  7. efried (12)
  8. openstack (7)
  9. cdent (5)
  10. gibi (4)
  11. clarkb (3)
  12. efried_afk (2)
  13. diconico07 (2)
  14. takashin (1)


Generated by MeetBot 0.1.4.