21:00:30 <efried> #startmeeting nova
21:00:31 <openstack> Meeting started Thu Oct 24 21:00:30 2019 UTC and is due to finish in 60 minutes.  The chair is efried. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:34 <openstack> The meeting name has been set to 'nova'
21:00:37 <mriedem> hola
21:00:52 <efried> #link agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
21:01:15 <efried> #topic Last meeting
21:01:15 <efried> #link Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-10-17-14.00.html
21:01:15 <efried> Actions:
21:01:15 <efried> #link mriedem to ask on the ML about accepting trivial feature patches for driver configs that don't get integration testing http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010189.html
21:01:30 <mriedem> done!
21:01:40 <mriedem> the lxc cloud-init change merged
21:01:47 <efried> \o/
21:02:10 <efried> #topic Release News
21:02:10 <efried> #link Nova Ussuri schedule https://wiki.openstack.org/wiki/Nova/Ussuri_Release_Schedule
21:02:10 <efried> #link Queens em http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010161.html
21:02:37 <efried> mriedem: I saw you respond on that thread saying "Hold up a bit, we're trying to get nova stuff into queens"... and then smcginnis posted something saying "Last call!"
21:03:15 <mriedem> trying to get backports done
21:03:15 <efried> so like, what's up with that?
21:03:18 <mriedem> but,
21:03:26 <efried> Yeah, but are they going to wait for us?
21:03:27 <mriedem> as i said in the ML, need to flush through stein and rocky for some of those first
21:03:40 <mriedem> idk
21:03:47 <mriedem> i could -1 the nova queens-em release patch
21:03:49 <efried> I mean, it would be nice if they did, since we've got a bunch of changes we know we want in.
21:03:51 <efried> Yeah.
21:04:16 <smcginnis> Yeah, we can hold off on nova-em to get the final things through.
21:04:48 <efried> I don't see that release patch yet
21:05:01 <efried> but presumably they'll want ptl/reliaison ack
21:05:02 <smcginnis> The plan is to do those tomorrow.
21:05:29 <efried> so we're
21:05:29 <efried> #agreed nack queens-em nova patch until flushed, or close enough.
21:05:32 <smcginnis> So typical, here's a proposed release, -1 we're still working on it, OK, here's an updated hash to use.
21:05:43 <efried> ++
21:06:20 <efried> thanks smcginnis
21:06:27 <smcginnis> np
21:06:30 <efried> we need not go through the rest of the agenda if it's just you & me mriedem.
21:06:44 <mriedem> smcginnis is here....
21:06:50 <mriedem> what is he? chopped liver?!
21:07:16 <efried> I assume he poked his head in the door in response to my shout down the hallway and has since high-tailed it for the pub.
21:07:21 <mriedem> i don't really have anything to call out, some gate stuff going on, and some bug fixes needing attention which i can dump in -nova
21:07:37 <smcginnis> :)
21:08:27 <efried> Okay, noting only that chopped liver is delicious and nutritious, let's close early.
21:08:28 <efried> o/
21:08:28 <efried> #endmeeting