#openstack-meeting: nova

Meeting started by efried at 14:00:29 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Weekly_Nova_team_meeting (efried, 14:01:10)

  1. Last meeting (efried, 14:02:02)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-12-05-21.00.html (efried, 14:02:02)
    2. ACTION: efried cancel next three meetings (efried, 14:04:24)

  2. Bugs (stuck/critical) (efried, 14:04:31)
  3. Reminders (efried, 14:04:50)
  4. Sub/related team Highlights (efried, 14:06:16)
    1. https://review.opendev.org/#/q/topic:bug/1855752 (efried, 14:09:40)

  5. Stuck Reviews (efried, 14:10:03)
  6. Open discussion (efried, 14:10:26)
    1. https://review.opendev.org/#/c/695863/ (luyao, 14:10:51)


Meeting ended at 14:18:17 UTC (full logs).

Action items

  1. efried cancel next three meetings


Action items, by person

  1. efried
    1. efried cancel next three meetings


People present (lines said)

  1. efried (42)
  2. mriedem (27)
  3. gibi (12)
  4. shilpasd (9)
  5. gmann (8)
  6. luyao (4)
  7. openstack (3)
  8. lyarwood (1)
  9. belmoreira (1)


Generated by MeetBot 0.1.4.