#openstack-meeting: nova

Meeting started by efried at 14:00:16 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Weekly_Nova_team_meeting (efried, 14:00:43)

  1. Last meeting (efried, 14:03:47)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-12-12-14.00.html (efried, 14:03:48)

  2. Bugs (stuck/critical) (efried, 14:05:30)
  3. Reminders (efried, 14:05:55)
    1. ussuri open specs https://review.opendev.org/#/q/project:openstack/nova-specs+status:open+path:%255Especs/ussuri/approved/.* (efried, 14:06:05)
    2. vTPM spec https://review.opendev.org/686804 (efried, 14:07:58)
    3. ussuri blueprints https://blueprints.launchpad.net/nova/ussuri (efried, 14:08:28)
    4. ACTION: efried to paw through blueprints and specs and reconcile (efried, 14:09:21)
    5. ussuri merged specs https://review.opendev.org/#/q/project:openstack/nova-specs+status:merged+path:%255Especs/ussuri/approved/.* (efried, 14:11:49)
    6. https://review.opendev.org/#/q/owner:%22Brin+Zhang+%253Czhangbailin%2540inspur.com%253E%22++project:openstack/nova-specs++status:open (brinzhang_, 14:12:26)
    7. https://review.opendev.org/#/c/580336/ this I want to know shold I continue it, and I was pushed it's poc code already (brinzhang_, 14:14:27)
    8. https://review.opendev.org/#/c/693828/ (brinzhang_, 14:14:51)


Meeting ended at 15:00:14 UTC (full logs).

Action items

  1. efried to paw through blueprints and specs and reconcile


Action items, by person

  1. efried
    1. efried to paw through blueprints and specs and reconcile


People present (lines said)

  1. efried (113)
  2. sean-k-mooney (49)
  3. dansmith (28)
  4. alex_xu (13)
  5. huaqiang (9)
  6. brinzhang_ (8)
  7. gibi (3)
  8. openstack (3)
  9. lyarwood (2)
  10. kaisers (1)
  11. alistarle (1)
  12. bauzas (1)


Generated by MeetBot 0.1.4.