#openstack-meeting: nova

Meeting started by efried at 14:00:46 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Weekly_Nova_team_meeting (efried, 14:02:20)

  1. Last meeting (efried, 14:03:21)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2020/nova.2020-01-30-21.00.html (efried, 14:03:21)

  2. Bugs (stuck/critical) (efried, 14:06:41)
    1. HELP: triage bugs! (efried, 14:06:59)

  3. Reminders (efried, 14:09:52)
    1. ussuri blueprints https://blueprints.launchpad.net/nova/ussuri (efried, 14:10:34)
    2. etherpad (feel free to leave notes etc.) https://etherpad.openstack.org/p/nova-ussuri-planning (efried, 14:11:06)
    3. https://review.opendev.org/#/c/706276/ is the review to update the implemented spec in train by the way (sean-k-mooney, 14:17:23)
    4. ACTION: efried to ML about spec scrub day (efried, 14:17:23)
    5. open rocky patches https://review.opendev.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:19:47)

  4. PTG/Summit planning (efried, 14:20:00)
    1. PTG etherpad https://etherpad.openstack.org/p/nova-victoria-ptg (efried, 14:20:00)

  5. Sub/related team Highlights (efried, 14:24:47)
  6. Stuck Reviews (efried, 14:30:09)
    1. Use PCPU and VCPU in one instance : https://review.opendev.org/#/c/668656/ (efried, 14:30:19)

  7. Open discussion (efried, 14:43:09)
    1. https://blueprints.launchpad.net/nova/+spec/config-tsc-freq (efried, 14:43:09)
    2. https://etherpad.openstack.org/p/invtsc (efried, 14:43:09)
    3. AGREED: need spec for https://blueprints.launchpad.net/nova/+spec/config-tsc-freq (efried, 14:51:22)


Meeting ended at 14:55:10 UTC (full logs).

Action items

  1. efried to ML about spec scrub day


Action items, by person

  1. efried
    1. efried to ML about spec scrub day


People present (lines said)

  1. efried (85)
  2. sean-k-mooney (34)
  3. bauzas (20)
  4. stephenfin (16)
  5. dansmith (14)
  6. gmann (13)
  7. huaqiang (9)
  8. brinzhang (9)
  9. alex_xu (8)
  10. lyarwood (5)
  11. umbSublime (4)
  12. openstack (3)


Generated by MeetBot 0.1.4.