#openstack-meeting: nova

Meeting started by efried at 14:00:49 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:03:04)

  1. Last meeting (efried, 14:03:27)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2020/nova.2020-02-13-21.00.html (efried, 14:03:27)

  2. Bugs (stuck/critical) (efried, 14:06:06)
    1. HELP: need help with bug triage (efried, 14:06:14)
    2. 101 new untriaged bugs (+5 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:06:31)
    3. 27 untagged untriaged bugs (+6 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:06:31)

  3. Release Planning (efried, 14:07:20)
    1. ussuri planning etherpad https://etherpad.openstack.org/p/nova-ussuri-planning (efried, 14:07:20)
    2. support-volume-local-cache http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012615.html (efried, 14:07:47)
    3. ACTION: efried unblock and +W the support-volume-local-cache spec after the meeting https://review.opendev.org/#/c/689070/ (efried, 14:10:28)
    4. destroy-instance-with-datavolume http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012616.html (efried, 14:10:46)
    5. AGREED: to grant sfe for destroy-instance-with-datavolume if two +2s by EOB Friday 20200221 (efried, 14:25:46)
    6. Proposal to scrub five Definition:Approved blueprints http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012612.html (efried, 14:26:21)
    7. AGREED: to Direction:Approve all Definition:Approved blueprints (efried, 14:30:06)
    8. ACTION: efried to fup with lyarwood next week about rocky EM (efried, 14:30:53)

  4. PTG/Summit planning (efried, 14:31:04)
    1. PTG etherpad https://etherpad.openstack.org/p/nova-victoria-ptg (efried, 14:31:04)

  5. Sub/related team Highlights (efried, 14:35:10)
  6. Stuck Reviews (efried, 14:39:14)
  7. Open discussion (efried, 14:39:56)
    1. HELP: PTL pro tem needed (efried, 14:39:56)
    2. call for volunteers http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012663.html (efried, 14:39:56)
    3. ACTION: efried to look at the nova PTL guide and update if/as appropriate (efried, 14:44:42)
    4. nova ptl guide https://docs.openstack.org/nova/latest/contributor/ptl-guide.html (efried, 14:44:51)


Meeting ended at 14:51:36 UTC (full logs).

Action items

  1. efried unblock and +W the support-volume-local-cache spec after the meeting https://review.opendev.org/#/c/689070/
  2. efried to fup with lyarwood next week about rocky EM
  3. efried to look at the nova PTL guide and update if/as appropriate


Action items, by person

  1. efried
    1. efried unblock and +W the support-volume-local-cache spec after the meeting https://review.opendev.org/#/c/689070/
    2. efried to fup with lyarwood next week about rocky EM
    3. efried to look at the nova PTL guide and update if/as appropriate
  2. lyarwood
    1. efried to fup with lyarwood next week about rocky EM


People present (lines said)

  1. efried (115)
  2. gibi (29)
  3. sean-k-mooney (18)
  4. gmann (15)
  5. lyarwood (13)
  6. kevinz (13)
  7. brinzhang__ (8)
  8. alex_xu (8)
  9. openstack (5)
  10. LiangFang (3)
  11. stephenfin (2)


Generated by MeetBot 0.1.4.