#openstack-meeting-3: nova

Meeting started by gibi at 16:00:07 UTC (full logs).

Meeting summary

  1. Last meeting (gibi, 16:02:41)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2020/nova.2020-03-12-16.00.log.html (gibi, 16:02:51)

  2. Bugs (stuck/critical) (gibi, 16:04:25)
    1. 99 new untriaged bugs (-12 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:04:33)
    2. ACTION: gibi add bug report etherpad to the meeting as a topic (gibi, 16:10:41)

  3. Release Planning (gibi, 16:14:56)
    1. https://review.opendev.org/#/q/project:openstack/os-vif+status:open (gibi, 16:15:26)
    2. https://review.opendev.org/#/q/project:openstack/os-resource-classes+status:open (gibi, 16:15:32)
    3. https://review.opendev.org/#/c/705018/ and https://review.opendev.org/#/c/702857/ i think (sean-k-mooney, 16:18:17)

  4. Stable Branches (gibi, 16:20:00)
    1. https://review.opendev.org/#/q/project:openstack/nova+label:Code-Review%253D%252B2+branch:%255Estable/.*+status:open+NOT+is:reviewer+NOT+is:owner (lyarwood, 16:20:52)

  5. Sub/related team Highlights (gibi, 16:22:17)
  6. Stuck Reviews (gibi, 16:25:26)
  7. Open discussion (gibi, 16:26:46)


Meeting ended at 16:49:34 UTC (full logs).

Action items

  1. gibi add bug report etherpad to the meeting as a topic


Action items, by person

  1. gibi
    1. gibi add bug report etherpad to the meeting as a topic


People present (lines said)

  1. gibi (70)
  2. sean-k-mooney (32)
  3. gmann (24)
  4. lyarwood (22)
  5. stephenfin (18)
  6. artom (15)
  7. dansmith (9)
  8. openstack (3)


Generated by MeetBot 0.1.4.