#openstack-meeting-3: nova

Meeting started by gibi at 16:00:03 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:01:23)
    1. 27 new untriaged bugs (+3 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:01:40)
    2. https://bugs.launchpad.net/nova/+bug/1882521 (gmann, 16:02:25)

  2. Runways (gibi, 16:07:15)
    1. ACTION: gibi to put bp/add-emulated-virtual-tpm to a runway slot (gibi, 16:14:30)

  3. Release Planning (gibi, 16:16:07)
  4. Stable Branches (gibi, 16:26:42)
  5. Sub/related team Highlights (gibi, 16:34:05)
    1. https://review.opendev.org/#/q/topic:bp/unified-limits-nova+(status:open+OR+status:merged) (gmann, 16:34:34)

  6. Stuck Reviews (gibi, 16:37:25)
  7. Open discussion (gibi, 16:38:01)
    1. https://bugs.launchpad.net/nova/+bug/1759839 (vinay_m, 16:38:55)
    2. https://bugs.launchpad.net/nova/+bug/1741329 .. this bug specifies quite opp to above mention bug (vinay_m, 16:40:35)
    3. https://bugs.launchpad.net/nova/+bug/1801714 This bug I think that openstack-nova is not looking for availability of the compute node so when it comes to scheduling and deployment there it gets stuck (akhil-g, 16:51:34)


Meeting ended at 17:00:07 UTC (full logs).

Action items

  1. gibi to put bp/add-emulated-virtual-tpm to a runway slot


Action items, by person

  1. gibi
    1. gibi to put bp/add-emulated-virtual-tpm to a runway slot


People present (lines said)

  1. gibi (91)
  2. gmann (44)
  3. sean-k-mooney (33)
  4. stephenfin (14)
  5. openstack (11)
  6. akhil-g (8)
  7. elod (7)
  8. dansmith (4)
  9. vinay_m (4)
  10. bauzas (4)


Generated by MeetBot 0.1.4.