#openstack-meeting-3: nova

Meeting started by gibi at 16:00:24 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:02:17)
    1. 34 new untriaged bugs (+6 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:02:28)

  2. Runways (gibi, 16:03:33)
  3. Release Planning (gibi, 16:06:21)
    1. ACTION: gibi to post the review day on the ML (gibi, 16:08:01)

  4. Stable Branches (gibi, 16:12:08)
  5. Sub/related team Highlights (gibi, 16:13:39)
  6. Stuck Reviews (gibi, 16:15:43)
  7. Open discussion (gibi, 16:16:24)
    1. https://governance.openstack.org/tc/goals/selected/victoria/native-zuulv3-jobs.html , just in case (tosky, 16:17:19)


Meeting ended at 16:30:28 UTC (full logs).

Action items

  1. gibi to post the review day on the ML


Action items, by person

  1. gibi
    1. gibi to post the review day on the ML


People present (lines said)

  1. gibi (68)
  2. dansmith (26)
  3. tosky (18)
  4. elod (3)
  5. openstack (3)
  6. stephenfin (2)
  7. lyarwood (2)


Generated by MeetBot 0.1.4.