#openstack-meeting-3: nova

Meeting started by gibi at 16:00:09 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:00:49)
    1. 31 new untriaged bugs (-5 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:01:36)
    2. 6 untagged untriaged bugs (-2 change since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (gibi, 16:01:45)
    3. https://review.opendev.org/#/c/747358/ looks jammed btw (lyarwood, 16:02:51)

  2. Runways (gibi, 16:03:52)
  3. Release Planning (gibi, 16:06:09)
    1. https://blueprints.launchpad.net/nova/+spec/parallel-filter-scheduler (harsha24, 16:07:51)

  4. Stable Branches (gibi, 16:08:52)
    1. https://review.opendev.org/#/c/747358/ would be nice to land as we did in ussuri (lyarwood, 16:12:18)
    2. https://review.opendev.org/#/q/topic:bump-libvirt-qemu-victoria+(status:open+OR+status:merged) (gibi, 16:14:45)
    3. https://bugs.launchpad.net/nova/+bug/1882521 is the bug reported against focal (lyarwood, 16:16:05)
    4. ACTION: we need a volunteer to look into the Focal bug #link https://bugs.launchpad.net/nova/+bug/1882521 (gibi, 16:19:54)

  5. Stuck Reviews (gibi, 16:21:27)
    1. ACTION: gibi to remove stuck review from the agenda (gibi, 16:25:42)

  6. PTG and Forum planning (gibi, 16:25:52)
  7. Open discussion (gibi, 16:27:35)


Meeting ended at 16:48:36 UTC (full logs).

Action items

  1. we need a volunteer to look into the Focal bug #link https://bugs.launchpad.net/nova/+bug/1882521
  2. gibi to remove stuck review from the agenda


Action items, by person

  1. gibi
    1. gibi to remove stuck review from the agenda


People present (lines said)

  1. gibi (78)
  2. bauzas (68)
  3. sean-k-mooney (41)
  4. dansmith (29)
  5. lyarwood (22)
  6. artom (16)
  7. harsha24 (14)
  8. elod (10)
  9. johnthetubaguy (10)
  10. openstack (6)
  11. gmann (5)
  12. aarents (3)
  13. tosky (2)
  14. stephenfin (1)


Generated by MeetBot 0.1.4.