#openstack-meeting-3: nova

Meeting started by gibi at 16:00:34 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:02:18)
    1. https://bugs.launchpad.net/nova/+bug/1882521 (gibi, 16:04:51)
    2. ACTION: lyarwood to provide a logstash query (gibi, 16:12:07)

  2. Runways (gibi, 16:18:17)
  3. Release Planning (gibi, 16:19:08)
  4. Stable Branches (gibi, 16:25:53)
  5. Sub/related team Highlights (gibi, 16:27:39)
    1. https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bump-libvirt-qemu-victoria (lyarwood, 16:30:09)

  6. PTG and Forum planning (gibi, 16:30:53)
  7. Open discussion (gibi, 16:33:19)


Meeting ended at 16:37:42 UTC (full logs).

Action items

  1. lyarwood to provide a logstash query


Action items, by person

  1. lyarwood
    1. lyarwood to provide a logstash query


People present (lines said)

  1. gibi (80)
  2. bauzas (50)
  3. lyarwood (25)
  4. sean-k-mooney (20)
  5. openstack (7)
  6. gmann (6)
  7. stephenfin (4)
  8. elod (2)


Generated by MeetBot 0.1.4.