#openstack-meeting-3: nova

Meeting started by gibi at 16:00:15 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:01:48)
    1. https://bugs.launchpad.net/nova/+bug/1902925 (gibi, 16:01:59)
    2. 10 new untriaged bugs (+3 since the last meeting): #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:04:46)
    3. 19 bugs in fix-commited state (+0 since last meeting): #link https://bugs.launchpad.net/nova/+bugs?field.searchtext=&search=Search&field.status%3Alist=FIXCOMMITTED (gibi, 16:05:49)
    4. 72 bugs are in INPROGRESS state without any tag: #link https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=INPROGRESS (gibi, 16:07:16)

  2. Gate status (gibi, 16:10:42)
    1. https://bugs.launchpad.net/nova/+bug/1902696 (gibi, 16:11:59)
    2. https://bugs.launchpad.net/devstack/+bug/1902002 (gibi, 16:14:25)

  3. Release Planning (gibi, 16:17:53)
    1. ACTION: gibi to propose an spec review day for somewhere in the week starting at 16th of Nov (gibi, 16:20:39)

  4. Stable Branches (gibi, 16:21:40)
  5. Sub/related team Highlights (gibi, 16:25:37)
  6. Open discussion (gibi, 16:30:59)


Meeting ended at 16:43:03 UTC (full logs).

Action items

  1. gibi to propose an spec review day for somewhere in the week starting at 16th of Nov


Action items, by person

  1. gibi
    1. gibi to propose an spec review day for somewhere in the week starting at 16th of Nov


People present (lines said)

  1. gibi (85)
  2. bauzas (25)
  3. openstack (6)
  4. dansmith (6)
  5. elod (4)


Generated by MeetBot 0.1.4.